log for de.blinkt.openvpn:192

== Installed Android Tools ==

2022-05-10 01:28:51,687 DEBUG: Reading 'config.yml'
2022-05-10 01:28:51,695 INFO: Using /opt/android-sdk/build-tools/29.0.3/apksigner 
2022-05-10 01:28:51,699 INFO: Creating log directory
2022-05-10 01:28:51,699 INFO: Creating temporary directory
2022-05-10 01:28:51,699 INFO: Creating output directory
2022-05-10 01:28:51,711 DEBUG: Getting git vcs interface for https://github.com/schwabe/ics-openvpn
2022-05-10 01:28:51,712 DEBUG: > git --version
git version 2.11.0
2022-05-10 01:28:51,916 INFO: Using git version 2.11.0
2022-05-10 01:28:51,917 DEBUG: Checking 0.7.37
2022-05-10 01:28:51,917 INFO: Building version 0.7.37 (192) of de.blinkt.openvpn
2022-05-10 01:28:51,918 WARNING: Android NDK version 'r24' could not be found!
2022-05-10 01:28:51,918 WARNING: Configured versions:
2022-05-10 01:28:51,919 WARNING:   r23b: /opt/android-sdk/ndk/23.1.7779620
2022-05-10 01:28:51,919 WARNING:   r21e: /opt/android-sdk/ndk/21.4.7075529
2022-05-10 01:28:51,921 INFO: Downloading https://dl.google.com/android/repository/android-ndk-r24-linux.zip
2022-05-10 01:28:51,929 DEBUG: Starting new HTTPS connection (1): dl.google.com
2022-05-10 01:28:51,999 DEBUG: https://dl.google.com:443 "GET /android/repository/android-ndk-r24-linux.zip HTTP/1.1" 200 667731974
2022-05-10 01:29:11,559 INFO: Unzipping to /opt/android-sdk/ndk
2022-05-10 01:29:26,438 INFO: Set NDK r24 (24.0.8215888) up
2022-05-10 01:29:26,441 INFO: Running 'sudo' commands in /home/vagrant
2022-05-10 01:29:26,442 DEBUG: > sudo DEBIAN_FRONTEND=noninteractive bash -x -c apt-get update || apt-get update && apt-get install -y openjdk-11-jdk-headless && update-alternatives --auto java
+ apt-get update
Get:1 http://security.debian.org/debian-security stretch/updates InRelease [53.0 kB]
Ign:2 http://deb.debian.org/debian stretch InRelease
Hit:3 http://deb.debian.org/debian stretch-updates InRelease
Get:4 http://deb.debian.org/debian stretch-backports-sloppy InRelease [46.7 kB]
Get:5 http://deb.debian.org/debian stretch-backports InRelease [91.8 kB]
Get:6 http://deb.debian.org/debian testing InRelease [130 kB]
Hit:7 http://deb.debian.org/debian stretch Release
Get:8 http://security.debian.org/debian-security stretch/updates/main i386 Packages [764 kB]
Get:9 http://security.debian.org/debian-security stretch/updates/main amd64 Packages [764 kB]
Get:10 http://security.debian.org/debian-security stretch/updates/main Translation-en [357 kB]
Get:11 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index [63.6 kB]
Get:13 http://deb.debian.org/debian testing/main i386 Packages.diff/Index [63.6 kB]
Get:14 http://deb.debian.org/debian testing/main amd64 Packages T-2022-05-09-2003.58-F-2022-05-09-2003.58.pdiff [801 B]
Get:14 http://deb.debian.org/debian testing/main amd64 Packages T-2022-05-09-2003.58-F-2022-05-09-2003.58.pdiff [801 B]
Get:15 http://deb.debian.org/debian testing/main i386 Packages T-2022-05-09-2003.58-F-2022-05-09-2003.58.pdiff [797 B]
Get:15 http://deb.debian.org/debian testing/main i386 Packages T-2022-05-09-2003.58-F-2022-05-09-2003.58.pdiff [797 B]
Fetched 2,336 kB in 7s (331 kB/s)
Reading package lists...
+ apt-get install -y openjdk-11-jdk-headless
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  libasound2 libasound2-data openjdk-11-jre-headless
Suggested packages:
  libasound2-plugins alsa-utils openjdk-11-demo openjdk-11-source libnss-mdns
  fonts-dejavu-extra fonts-ipafont-gothic fonts-ipafont-mincho
  fonts-wqy-microhei | fonts-wqy-zenhei fonts-indic
The following NEW packages will be installed:
  libasound2 libasound2-data openjdk-11-jdk-headless openjdk-11-jre-headless
0 upgraded, 4 newly installed, 0 to remove and 2 not upgraded.
Need to get 230 MB of archives.
After this operation, 374 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian stretch/main amd64 libasound2-data all 1.1.3-5 [173 kB]
Get:2 http://deb.debian.org/debian stretch/main amd64 libasound2 amd64 1.1.3-5 [497 kB]
Get:3 http://deb.debian.org/debian stretch-backports/main amd64 openjdk-11-jre-headless amd64 11.0.6+10-1~bpo9+1 [37.4 MB]
Get:4 http://deb.debian.org/debian stretch-backports/main amd64 openjdk-11-jdk-headless amd64 11.0.6+10-1~bpo9+1 [192 MB]
Fetched 230 MB in 2s (86.0 MB/s)
Selecting previously unselected package libasound2-data.
(Reading database ... 64892 files and directories currently installed.)
Preparing to unpack .../libasound2-data_1.1.3-5_all.deb ...
Unpacking libasound2-data (1.1.3-5) ...
Selecting previously unselected package libasound2:amd64.
Preparing to unpack .../libasound2_1.1.3-5_amd64.deb ...
Unpacking libasound2:amd64 (1.1.3-5) ...
Selecting previously unselected package openjdk-11-jre-headless:amd64.
Preparing to unpack .../openjdk-11-jre-headless_11.0.6+10-1~bpo9+1_amd64.deb ...
Unpacking openjdk-11-jre-headless:amd64 (11.0.6+10-1~bpo9+1) ...
Selecting previously unselected package openjdk-11-jdk-headless:amd64.
Preparing to unpack .../openjdk-11-jdk-headless_11.0.6+10-1~bpo9+1_amd64.deb ...
Unpacking openjdk-11-jdk-headless:amd64 (11.0.6+10-1~bpo9+1) ...
Setting up libasound2-data (1.1.3-5) ...
Setting up libasound2:amd64 (1.1.3-5) ...
Processing triggers for libc-bin (2.24-11+deb9u4) ...
Setting up openjdk-11-jre-headless:amd64 (11.0.6+10-1~bpo9+1) ...
Setting up openjdk-11-jdk-headless:amd64 (11.0.6+10-1~bpo9+1) ...
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jdeprscan to provide /usr/bin/jdeprscan (jdeprscan) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jimage to provide /usr/bin/jimage (jimage) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jlink to provide /usr/bin/jlink (jlink) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jmod to provide /usr/bin/jmod (jmod) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jshell to provide /usr/bin/jshell (jshell) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jaotc to provide /usr/bin/jaotc (jaotc) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jhsdb to provide /usr/bin/jhsdb (jhsdb) in auto mode
+ update-alternatives --auto java
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/java to provide /usr/bin/java (java) in auto mode
2022-05-10 01:29:59,611 DEBUG: > sudo passwd --lock root
passwd: password expiry information changed.
2022-05-10 01:29:59,817 DEBUG: > sudo SUDO_FORCE_REMOVE=yes dpkg --purge sudo
(Reading database ... 65549 files and directories currently installed.)
Removing sudo (1.8.19p1-2.1+deb9u3) ...
Purging configuration files for sudo (1.8.19p1-2.1+deb9u3) ...
Processing triggers for systemd (232-25+deb9u13) ...
2022-05-10 01:30:05,235 INFO: Getting source for revision b4268d108e883b76823b228ab2efef0df1b426da
2022-05-10 01:30:05,236 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:05,236 DEBUG: > git rev-parse --show-toplevel
2022-05-10 01:30:05,542 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:05,542 DEBUG: > git submodule foreach --recursive git reset --hard
2022-05-10 01:30:06,656 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:06,657 DEBUG: > git reset --hard
2022-05-10 01:30:07,069 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:07,069 DEBUG: > git submodule foreach --recursive git clean -dffx
2022-05-10 01:30:07,374 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:07,374 DEBUG: > git clean -dffx
2022-05-10 01:30:07,480 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:07,481 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch origin
2022-05-10 01:30:08,440 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:08,440 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com remote prune origin
2022-05-10 01:30:08,751 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:08,751 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch --prune --tags --force origin
2022-05-10 01:30:09,061 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:09,061 DEBUG: > git remote set-head origin --auto
2022-05-10 01:30:09,481 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:09,481 DEBUG: > git checkout -f b4268d108e883b76823b228ab2efef0df1b426da
2022-05-10 01:30:09,689 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:09,690 DEBUG: > git clean -dffx
2022-05-10 01:30:09,802 INFO: Initialising submodules
2022-05-10 01:30:09,802 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:09,802 DEBUG: > git rev-parse --show-toplevel
2022-05-10 01:30:10,010 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:10,011 DEBUG: > git submodule sync
2022-05-10 01:30:10,317 DEBUG: Directory: build/de.blinkt.openvpn
2022-05-10 01:30:10,317 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com submodule update --init --force --recursive
Submodule path 'main/src/main/cpp/asio': checked out '08a7029cb10c911b6fb66fb015217a431206e52c'
Submodule path 'main/src/main/cpp/lz4': checked out 'd44371841a2f1728a3f36839fd4b7e872d0927d3'
Submodule path 'main/src/main/cpp/mbedtls': checked out 'b1c8e41ae3b36a9a88e0cbee10ed38a577b54726'
Submodule path 'main/src/main/cpp/openssl': checked out '53592d395ea6721b5099254ba1ca7aefbc26c8c6'
Submodule path 'main/src/main/cpp/openvpn': checked out '53560170b95ec99dcd9f27031515f11a23370e3f'
Submodule path 'main/src/main/cpp/openvpn3': checked out '6274c08e40b567397c92680f937953db47af50d0'
2022-05-10 01:30:11,235 INFO: Creating local.properties file at build/de.blinkt.openvpn/local.properties
2022-05-10 01:30:11,235 INFO: Creating local.properties file at build/de.blinkt.openvpn/main/local.properties
2022-05-10 01:30:11,235 DEBUG: Removing debuggable flags from build/de.blinkt.openvpn/main
2022-05-10 01:30:11,258 INFO: Removing specified files
2022-05-10 01:30:11,259 INFO: Removing main/src/main/cpp/lz4/tmp
2022-05-10 01:30:11,259 INFO: Removing main/src/main/cpp/lz4/tmpsparse
2022-05-10 01:30:11,259 INFO: Removing main/src/main/cpp/mbedtls/programs/fuzz
2022-05-10 01:30:11,260 INFO: Removing main/src/main/cpp/mbedtls/tests
2022-05-10 01:30:11,279 INFO: Removing main/src/main/cpp/openvpn3/test/unittests
2022-05-10 01:30:11,304 INFO: Cleaned build.gradle.kts of keysigning configs at build/de.blinkt.openvpn/main/build.gradle.kts
2022-05-10 01:30:11,325 INFO: Running 'prebuild' commands in build/de.blinkt.openvpn/main
2022-05-10 01:30:11,326 DEBUG: Directory: build/de.blinkt.openvpn/main
2022-05-10 01:30:11,326 DEBUG: > bash -x -c -- sed -i -e '/signingConfigs.getByName/d' -e 's/isEnable\ =\ true/isEnable\ =\ false/' build.gradle.kts
+ sed -i -e /signingConfigs.getByName/d -e 's/isEnable\ =\ true/isEnable\ =\ false/' build.gradle.kts
2022-05-10 01:30:11,530 INFO: Cleaning Gradle project...
2022-05-10 01:30:11,531 DEBUG: Directory: build/de.blinkt.openvpn/main
2022-05-10 01:30:11,532 DEBUG: > /home/vagrant/fdroidserver/gradlew-fdroid clean
Found 7.2 via distributionUrl
Downloading missing gradle version 7.2
cachedir /home/vagrant/.cache/fdroidserver
/home/vagrant/.cache/fdroidserver/gradle-7.2-bin.zip: OK
Running /opt/gradle/versions/7.2/bin/gradle clean

Welcome to Gradle 7.2!

Here are the highlights of this release:
 - Toolchain support for Scala
 - More cache hits when Java source files have platform-specific line endings
 - More resilient remote HTTP build cache behavior

For more details see https://docs.gradle.org/7.2/release-notes.html

To honour the JVM settings for this build a single-use Daemon process will be forked. See https://docs.gradle.org/7.2/userguide/gradle_daemon.html#sec:disabling_the_daemon.
Daemon will be stopped at the end of the build 

> Configure project :main
WARNING:The option 'android.enableUnitTestBinaryResources' is deprecated.
The current default is 'false'.
It has been removed from the current version of the Android Gradle plugin.
The raw resource for unit test functionality is removed.
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir

Warning: IO exception while downloading manifest:
java.io.FileNotFoundException: https://dl.google.com/android/repository/sys-img/android-desktop/sys-img2-3.xml
	at java.base/sun.net.www.protocol.http.HttpURLConnection.getInputStream0(HttpURLConnection.java:1915)
	at java.base/sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1515)
	at java.base/sun.net.www.protocol.https.HttpsURLConnectionImpl.getInputStream(HttpsURLConnectionImpl.java:250)
	at com.android.sdklib.repository.legacy.remote.internal.DownloadCache.openUrl(DownloadCache.java:246)
	at com.android.sdklib.repository.legacy.remote.internal.DownloadCache.downloadAndCache(DownloadCache.java:622)
	at com.android.sdklib.repository.legacy.remote.internal.DownloadCache.openCachedUrl(DownloadCache.java:545)
	at com.android.sdklib.repository.legacy.LegacyDownloader.downloadAndStream(LegacyDownloader.java:65)
	at com.android.repository.impl.downloader.LocalFileAwareDownloader.downloadAndStream(LocalFileAwareDownloader.java:51)
	at com.android.repository.impl.manager.RemoteRepoLoaderImpl.lambda$fetchPackages$0(RemoteRepoLoaderImpl.java:138)
	at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:515)
	at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1128)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
	at java.base/java.lang.Thread.run(Thread.java:834)

> Configure project :main
Checking the license for package CMake 3.18.1 in /opt/android-sdk/licenses
License for package CMake 3.18.1 accepted.
Preparing "Install CMake 3.18.1 (revision: 3.18.1)".
"Install CMake 3.18.1 (revision: 3.18.1)" ready.
Installing CMake 3.18.1 in /opt/android-sdk/cmake/3.18.1
"Install CMake 3.18.1 (revision: 3.18.1)" complete.
"Install CMake 3.18.1 (revision: 3.18.1)" finished.
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir

> Task :main:preBuild UP-TO-DATE
> Task :main:preSkeletonDebugBuild UP-TO-DATE
> Task :main:externalNativeBuildCleanSkeletonDebug
> Task :main:preSkeletonReleaseBuild UP-TO-DATE
> Task :main:externalNativeBuildCleanSkeletonRelease
> Task :main:preUiDebugBuild UP-TO-DATE
> Task :main:externalNativeBuildCleanUiDebug
> Task :main:preUiReleaseBuild UP-TO-DATE
> Task :main:externalNativeBuildCleanUiRelease
> Task :main:clean

BUILD SUCCESSFUL in 1m 10s
5 actionable tasks: 5 executed
2022-05-10 01:31:27,482 INFO: Scanning source for common problems...
2022-05-10 01:31:27,486 INFO: Removing gradle-wrapper.jar at gradle/wrapper/gradle-wrapper.jar
2022-05-10 01:31:27,794 INFO: Creating source tarball...
2022-05-10 01:31:35,316 INFO: Building Gradle project...
2022-05-10 01:31:35,316 DEBUG: Directory: build/de.blinkt.openvpn/main
2022-05-10 01:31:35,317 DEBUG: > /home/vagrant/fdroidserver/gradlew-fdroid assembleUiRelease
Found 7.2 via distributionUrl
Running /opt/gradle/versions/7.2/bin/gradle assembleUiRelease
To honour the JVM settings for this build a single-use Daemon process will be forked. See https://docs.gradle.org/7.2/userguide/gradle_daemon.html#sec:disabling_the_daemon.
Daemon will be stopped at the end of the build 

> Configure project :main
WARNING:The option 'android.enableUnitTestBinaryResources' is deprecated.
The current default is 'false'.
It has been removed from the current version of the Android Gradle plugin.
The raw resource for unit test functionality is removed.
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
WARNING:[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir
IO exception while downloading manifest:
java.io.FileNotFoundException: https://dl.google.com/android/repository/sys-img/android-desktop/sys-img2-3.xml
	at java.base/sun.net.www.protocol.http.HttpURLConnection.getInputStream0(HttpURLConnection.java:1915)
	at java.base/sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1515)
	at java.base/sun.net.www.protocol.https.HttpsURLConnectionImpl.getInputStream(HttpsURLConnectionImpl.java:250)
	at com.android.sdklib.repository.legacy.remote.internal.DownloadCache.openUrl(DownloadCache.java:246)
	at com.android.sdklib.repository.legacy.remote.internal.DownloadCache.downloadAndCache(DownloadCache.java:622)
	at com.android.sdklib.repository.legacy.remote.internal.DownloadCache.openCachedUrl(DownloadCache.java:545)
	at com.android.sdklib.repository.legacy.LegacyDownloader.downloadAndStream(LegacyDownloader.java:65)
	at com.android.repository.impl.downloader.LocalFileAwareDownloader.downloadAndStream(LocalFileAwareDownloader.java:51)
	at com.android.repository.impl.manager.RemoteRepoLoaderImpl.lambda$fetchPackages$0(RemoteRepoLoaderImpl.java:138)
	at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:515)
	at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1128)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
	at java.base/java.lang.Thread.run(Thread.java:834)

Checking the license for package Android SDK Build-Tools 30.0.3 in /opt/android-sdk/licenses
License for package Android SDK Build-Tools 30.0.3 accepted.
Preparing "Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)".
"Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)" ready.
Installing Android SDK Build-Tools 30.0.3 in /opt/android-sdk/build-tools/30.0.3
"Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)" complete.
"Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)" finished.
Checking the license for package Android SDK Platform 32 in /opt/android-sdk/licenses
License for package Android SDK Platform 32 accepted.
Preparing "Install Android SDK Platform 32 (revision: 1)".
"Install Android SDK Platform 32 (revision: 1)" ready.
Installing Android SDK Platform 32 in /opt/android-sdk/platforms/android-32
"Install Android SDK Platform 32 (revision: 1)" complete.
"Install Android SDK Platform 32 (revision: 1)" finished.

> Task :main:preBuild UP-TO-DATE
> Task :main:preUiReleaseBuild UP-TO-DATE
> Task :main:compileUiReleaseRenderscript NO-SOURCE
> Task :main:compileUiReleaseAidl
> Task :main:generateOpenVPN3SwiguiRelease
> Task :main:generateUiReleaseBuildConfig
> Task :main:generateUiReleaseResValues
> Task :main:generateUiReleaseResources
> Task :main:checkUiReleaseAarMetadata
> Task :main:createUiReleaseCompatibleScreenManifests
> Task :main:extractDeepLinksUiRelease
> Task :main:processUiReleaseMainManifest
> Task :main:processUiReleaseManifest
> Task :main:javaPreCompileUiRelease
> Task :main:extractProguardFiles
> Task :main:mergeUiReleaseResources

> Task :main:configureCMakeRelWithDebInfo[arm64-v8a]
C/C++: uiRelease|arm64-v8a :CMake Warning (dev) in CMakeLists.txt:
C/C++: uiRelease|arm64-v8a :  No project() command is present.  The top-level CMakeLists.txt file must
C/C++: uiRelease|arm64-v8a :  contain a literal, direct call to the project() command.  Add a line of
C/C++: uiRelease|arm64-v8a :  code such as
C/C++: uiRelease|arm64-v8a :    project(ProjectName)
C/C++: uiRelease|arm64-v8a :  near the top of the file, but after cmake_minimum_required().
C/C++: uiRelease|arm64-v8a :  CMake is pretending there is a "project(Project)" command on the first
C/C++: uiRelease|arm64-v8a :  line.
C/C++: uiRelease|arm64-v8a :This warning is for project developers.  Use -Wno-dev to suppress it.
C/C++: uiRelease|arm64-v8a :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|arm64-v8a :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|arm64-v8a :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|arm64-v8a :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|arm64-v8a :  CMake's built-in compiler identification.
C/C++: uiRelease|arm64-v8a :Call Stack (most recent call first):
C/C++: uiRelease|arm64-v8a :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|arm64-v8a :  /opt/android-sdk/cmake/3.18.1/share/cmake-3.18/Modules/CMakeDetermineSystem.cmake:93 (include)
C/C++: uiRelease|arm64-v8a :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|arm64-v8a :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|arm64-v8a :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|arm64-v8a :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|arm64-v8a :  CMake's built-in compiler identification.
C/C++: uiRelease|arm64-v8a :Call Stack (most recent call first):
C/C++: uiRelease|arm64-v8a :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|arm64-v8a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/arm64-v8a/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|arm64-v8a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/arm64-v8a/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|arm64-v8a :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|arm64-v8a :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|arm64-v8a :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|arm64-v8a :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|arm64-v8a :  CMake's built-in compiler identification.
C/C++: uiRelease|arm64-v8a :Call Stack (most recent call first):
C/C++: uiRelease|arm64-v8a :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|arm64-v8a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/arm64-v8a/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|arm64-v8a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/arm64-v8a/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|arm64-v8a :OpenVPN 2.x version icsopenvpn/v0.7.37-0-g53560170
C/C++: uiRelease|arm64-v8a :OpenVPN 3.x version icsopenvpn/v0.7.35-0-g6274c08e

> Task :main:processUiReleaseManifestForPackage
> Task :main:buildCMakeRelWithDebInfo[arm64-v8a]
C/C++: ninja: Entering directory `/home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/arm64-v8a'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/ovpnutil/rsapss.cpp:110:7: warning: 'PKCS1_MGF1' is deprecated [-Wdeprecated-declarations]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/rsa.h:389:1: note: 'PKCS1_MGF1' has been explicitly marked deprecated here
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:182:49: note: expanded from macro 'OSSL_DEPRECATEDIN_3_0'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:62:52: note: expanded from macro 'OSSL_DEPRECATED'

> Task :main:configureCMakeRelWithDebInfo[armeabi-v7a]
C/C++: uiRelease|armeabi-v7a :CMake Warning (dev) in CMakeLists.txt:
C/C++: uiRelease|armeabi-v7a :  No project() command is present.  The top-level CMakeLists.txt file must
C/C++: uiRelease|armeabi-v7a :  contain a literal, direct call to the project() command.  Add a line of
C/C++: uiRelease|armeabi-v7a :  code such as
C/C++: uiRelease|armeabi-v7a :    project(ProjectName)
C/C++: uiRelease|armeabi-v7a :  near the top of the file, but after cmake_minimum_required().
C/C++: uiRelease|armeabi-v7a :  CMake is pretending there is a "project(Project)" command on the first
C/C++: uiRelease|armeabi-v7a :  line.
C/C++: uiRelease|armeabi-v7a :This warning is for project developers.  Use -Wno-dev to suppress it.
C/C++: uiRelease|armeabi-v7a :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|armeabi-v7a :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|armeabi-v7a :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|armeabi-v7a :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|armeabi-v7a :  CMake's built-in compiler identification.
C/C++: uiRelease|armeabi-v7a :Call Stack (most recent call first):
C/C++: uiRelease|armeabi-v7a :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|armeabi-v7a :  /opt/android-sdk/cmake/3.18.1/share/cmake-3.18/Modules/CMakeDetermineSystem.cmake:93 (include)
C/C++: uiRelease|armeabi-v7a :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|armeabi-v7a :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|armeabi-v7a :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|armeabi-v7a :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|armeabi-v7a :  CMake's built-in compiler identification.
C/C++: uiRelease|armeabi-v7a :Call Stack (most recent call first):
C/C++: uiRelease|armeabi-v7a :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|armeabi-v7a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/armeabi-v7a/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|armeabi-v7a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/armeabi-v7a/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|armeabi-v7a :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|armeabi-v7a :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|armeabi-v7a :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|armeabi-v7a :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|armeabi-v7a :  CMake's built-in compiler identification.
C/C++: uiRelease|armeabi-v7a :Call Stack (most recent call first):
C/C++: uiRelease|armeabi-v7a :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|armeabi-v7a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/armeabi-v7a/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|armeabi-v7a :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/armeabi-v7a/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|armeabi-v7a :OpenVPN 2.x version icsopenvpn/v0.7.37-0-g53560170
C/C++: uiRelease|armeabi-v7a :OpenVPN 3.x version icsopenvpn/v0.7.35-0-g6274c08e

> Task :main:buildCMakeRelWithDebInfo[armeabi-v7a]
C/C++: ninja: Entering directory `/home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/armeabi-v7a'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/init.c:2501:9: warning: format specifies type 'unsigned long' but the argument has type 'unsigned int' [-Wformat]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/comp.h:95:32: note: expanded from macro 'COMP_EXTRA_BUFFER'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/error.h:153:67: note: expanded from macro 'msg'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/init.c:2501:42: warning: format specifies type 'unsigned long' but the argument has type 'size_t' (aka 'unsigned int') [-Wformat]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/error.h:153:67: note: expanded from macro 'msg'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/ovpnutil/rsapss.cpp:110:7: warning: 'PKCS1_MGF1' is deprecated [-Wdeprecated-declarations]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/rsa.h:389:1: note: 'PKCS1_MGF1' has been explicitly marked deprecated here
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:182:49: note: expanded from macro 'OSSL_DEPRECATEDIN_3_0'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:62:52: note: expanded from macro 'OSSL_DEPRECATED'

> Task :main:configureCMakeRelWithDebInfo[x86]
C/C++: uiRelease|x86 :CMake Warning (dev) in CMakeLists.txt:
C/C++: uiRelease|x86 :  No project() command is present.  The top-level CMakeLists.txt file must
C/C++: uiRelease|x86 :  contain a literal, direct call to the project() command.  Add a line of
C/C++: uiRelease|x86 :  code such as
C/C++: uiRelease|x86 :    project(ProjectName)
C/C++: uiRelease|x86 :  near the top of the file, but after cmake_minimum_required().
C/C++: uiRelease|x86 :  CMake is pretending there is a "project(Project)" command on the first
C/C++: uiRelease|x86 :  line.
C/C++: uiRelease|x86 :This warning is for project developers.  Use -Wno-dev to suppress it.
C/C++: uiRelease|x86 :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|x86 :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|x86 :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|x86 :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|x86 :  CMake's built-in compiler identification.
C/C++: uiRelease|x86 :Call Stack (most recent call first):
C/C++: uiRelease|x86 :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|x86 :  /opt/android-sdk/cmake/3.18.1/share/cmake-3.18/Modules/CMakeDetermineSystem.cmake:93 (include)
C/C++: uiRelease|x86 :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|x86 :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|x86 :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|x86 :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|x86 :  CMake's built-in compiler identification.
C/C++: uiRelease|x86 :Call Stack (most recent call first):
C/C++: uiRelease|x86 :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|x86 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|x86 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|x86 :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|x86 :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|x86 :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|x86 :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|x86 :  CMake's built-in compiler identification.
C/C++: uiRelease|x86 :Call Stack (most recent call first):
C/C++: uiRelease|x86 :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|x86 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|x86 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|x86 :OpenVPN 2.x version icsopenvpn/v0.7.37-0-g53560170
C/C++: uiRelease|x86 :OpenVPN 3.x version icsopenvpn/v0.7.35-0-g6274c08e

> Task :main:buildCMakeRelWithDebInfo[x86]
C/C++: ninja: Entering directory `/home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/crypto/threads_pthread.c:232:16: warning: misaligned atomic operation may incur significant performance penalty; the expected alignment (8 bytes) exceeds the actual alignment (4 bytes) [-Watomic-alignment]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/crypto/threads_pthread.c:257:9: warning: misaligned atomic operation may incur significant performance penalty; the expected alignment (8 bytes) exceeds the actual alignment (4 bytes) [-Watomic-alignment]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/init.c:2501:9: warning: format specifies type 'unsigned long' but the argument has type 'unsigned int' [-Wformat]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/comp.h:95:32: note: expanded from macro 'COMP_EXTRA_BUFFER'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/error.h:153:67: note: expanded from macro 'msg'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/init.c:2501:42: warning: format specifies type 'unsigned long' but the argument has type 'size_t' (aka 'unsigned int') [-Wformat]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openvpn/src/openvpn/error.h:153:67: note: expanded from macro 'msg'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/ovpnutil/rsapss.cpp:110:7: warning: 'PKCS1_MGF1' is deprecated [-Wdeprecated-declarations]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/rsa.h:389:1: note: 'PKCS1_MGF1' has been explicitly marked deprecated here
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:182:49: note: expanded from macro 'OSSL_DEPRECATEDIN_3_0'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:62:52: note: expanded from macro 'OSSL_DEPRECATED'

> Task :main:configureCMakeRelWithDebInfo[x86_64]
C/C++: uiRelease|x86_64 :CMake Warning (dev) in CMakeLists.txt:
C/C++: uiRelease|x86_64 :  No project() command is present.  The top-level CMakeLists.txt file must
C/C++: uiRelease|x86_64 :  contain a literal, direct call to the project() command.  Add a line of
C/C++: uiRelease|x86_64 :  code such as
C/C++: uiRelease|x86_64 :    project(ProjectName)
C/C++: uiRelease|x86_64 :  near the top of the file, but after cmake_minimum_required().
C/C++: uiRelease|x86_64 :  CMake is pretending there is a "project(Project)" command on the first
C/C++: uiRelease|x86_64 :  line.
C/C++: uiRelease|x86_64 :This warning is for project developers.  Use -Wno-dev to suppress it.
C/C++: uiRelease|x86_64 :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|x86_64 :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|x86_64 :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|x86_64 :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|x86_64 :  CMake's built-in compiler identification.
C/C++: uiRelease|x86_64 :Call Stack (most recent call first):
C/C++: uiRelease|x86_64 :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|x86_64 :  /opt/android-sdk/cmake/3.18.1/share/cmake-3.18/Modules/CMakeDetermineSystem.cmake:93 (include)
C/C++: uiRelease|x86_64 :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|x86_64 :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|x86_64 :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|x86_64 :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|x86_64 :  CMake's built-in compiler identification.
C/C++: uiRelease|x86_64 :Call Stack (most recent call first):
C/C++: uiRelease|x86_64 :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|x86_64 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86_64/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|x86_64 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86_64/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|x86_64 :CMake Warning at /opt/android-sdk/ndk/24.0.8215888/build/cmake/android-legacy.toolchain.cmake:415 (message):
C/C++: uiRelease|x86_64 :  An old version of CMake is being used that cannot automatically detect
C/C++: uiRelease|x86_64 :  compiler attributes.  Compiler identification is being bypassed.  Some
C/C++: uiRelease|x86_64 :  values may be wrong or missing.  Update to CMake 3.19 or newer to use
C/C++: uiRelease|x86_64 :  CMake's built-in compiler identification.
C/C++: uiRelease|x86_64 :Call Stack (most recent call first):
C/C++: uiRelease|x86_64 :  /opt/android-sdk/ndk/24.0.8215888/build/cmake/android.toolchain.cmake:54 (include)
C/C++: uiRelease|x86_64 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86_64/CMakeFiles/3.18.1-g262b901/CMakeSystem.cmake:6 (include)
C/C++: uiRelease|x86_64 :  /home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86_64/CMakeFiles/CMakeTmp/CMakeLists.txt:2 (project)
C/C++: uiRelease|x86_64 :OpenVPN 2.x version icsopenvpn/v0.7.37-0-g53560170
C/C++: uiRelease|x86_64 :OpenVPN 3.x version icsopenvpn/v0.7.35-0-g6274c08e

> Task :main:buildCMakeRelWithDebInfo[x86_64]
C/C++: ninja: Entering directory `/home/vagrant/build/de.blinkt.openvpn/main/.cxx/RelWithDebInfo/3d342h6u/x86_64'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/ovpnutil/rsapss.cpp:110:7: warning: 'PKCS1_MGF1' is deprecated [-Wdeprecated-declarations]
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/rsa.h:389:1: note: 'PKCS1_MGF1' has been explicitly marked deprecated here
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:182:49: note: expanded from macro 'OSSL_DEPRECATEDIN_3_0'
C/C++: /home/vagrant/build/de.blinkt.openvpn/main/src/main/cpp/openssl/include/openssl/macros.h:62:52: note: expanded from macro 'OSSL_DEPRECATED'

> Task :main:externalNativeBuildUiRelease
> Task :main:mergeUiReleaseJniLibFolders
> Task :main:checkUiReleaseDuplicateClasses
> Task :main:mergeUiReleaseNativeLibs
> Task :main:desugarUiReleaseFileDependencies

> Task :main:stripUiReleaseDebugSymbols
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir

> Task :main:extractUiReleaseNativeSymbolTables
[CXX5106] NDK was located by using ndk.dir property. This method is deprecated and will be removed in a future release. Please delete ndk.dir from local.properties and set android.ndkVersion to [24.0.8215888] in all native modules in the project. https://developer.android.com/r/studio-ui/ndk-dir

> Task :main:mergeUiReleaseShaders
> Task :main:compileUiReleaseShaders NO-SOURCE
> Task :main:generateUiReleaseAssets UP-TO-DATE
> Task :main:mergeUiReleaseAssets
> Task :main:processUiReleaseJavaRes NO-SOURCE
> Task :main:compressUiReleaseAssets
> Task :main:collectUiReleaseDependencies
> Task :main:sdkUiReleaseDependencyData
> Task :main:writeUiReleaseAppMetadata
> Task :main:writeUiReleaseSigningConfigVersions
> Task :main:mergeUiReleaseArtProfile
warn: removing resource de.blinkt.openvpn:string/ab_lollipop_reinstall without required default value.
warn: removing resource de.blinkt.openvpn:string/ab_lollipop_reinstall_title without required default value.

> Task :main:processUiReleaseResources
> Task :main:mergeExtDexUiRelease
> Task :main:mergeUiReleaseNativeDebugMetadata

> Task :main:compileUiReleaseKotlin
w: Runtime JAR files in the classpath should have the same version. These files were found in the classpath:
    /home/vagrant/.gradle/caches/transforms-3/7dcb9ca811d9eeda1e0960c6de360d30/transformed/jetified-kotlin-stdlib-jdk8-1.5.30.jar (version 1.5)
    /home/vagrant/.gradle/caches/transforms-3/c561d576f937f7e51d33f8efb51e73a9/transformed/jetified-kotlin-stdlib-jdk7-1.6.21.jar (version 1.6)
    /home/vagrant/.gradle/caches/transforms-3/aa821cb13ea50a51a311b704423c98fa/transformed/jetified-kotlin-stdlib-1.6.21.jar (version 1.6)
    /home/vagrant/.gradle/caches/transforms-3/c89504f1f50945136103f90c456453ce/transformed/jetified-kotlin-stdlib-common-1.6.21.jar (version 1.6)
w: Some runtime JAR files in the classpath have an incompatible version. Consider removing them from the classpath
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/activities/ConfigConverter.kt: (152, 13): 'startActivityForResult(Intent!, Int): Unit' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/activities/ConfigConverter.kt: (207, 15): 'onActivityResult(Int, Int, Intent?): Unit' is deprecated. Overrides deprecated member in 'androidx.activity.ComponentActivity'. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/activities/InternalWebView.kt: (66, 34): Type mismatch: inferred type is String? but String was expected
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/activities/OpenSSLSpeed.kt: (9, 19): 'AsyncTask<Params : Any!, Progress : Any!, Result : Any!>' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/GeneralSettings.kt: (65, 17): Variable 'appBehaviour' is never used
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/GeneralSettings.kt: (80, 53): Parameter 'pref' is never used, could be renamed to _
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/GeneralSettings.kt: (98, 76): Parameter 'dialog' is never used, could be renamed to _
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/GeneralSettings.kt: (98, 84): Parameter 'which' is never used, could be renamed to _
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/ImportRemoteConfig.kt: (203, 72): Elvis operator (?:) always returns the left operand of non-nullable type String
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/ImportRemoteConfig.kt: (255, 56): Parameter 'group' is never used, could be renamed to _
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/ImportRemoteConfig.kt: (341, 64): Type mismatch: inferred type is String? but CharSequence was expected
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/KeyChainSettingsFragment.kt: (54, 32): 'isInsideSecureHardware(): Boolean' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/KeyChainSettingsFragment.kt: (58, 33): 'isBoundKeyAlgorithm(String): Boolean' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/KeyChainSettingsFragment.kt: (172, 24): 'constructor Handler(Handler.Callback?)' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/KeyChainSettingsFragment.kt: (199, 9): 'startActivityForResult(Intent!, Int): Unit' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/KeyChainSettingsFragment.kt: (252, 15): 'onActivityResult(Int, Int, Intent?): Unit' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/PackageAdapter.kt: (199, 54): 'toLowerCase(Locale): String' is deprecated. Use lowercase() instead.
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/PackageAdapter.kt: (215, 33): 'toLowerCase(Locale): String' is deprecated. Use lowercase() instead.
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/PackageAdapter.kt: (218, 44): 'toLowerCase(Locale): String' is deprecated. Use lowercase() instead.
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/PackageAdapter.kt: (230, 44): Unchecked cast: Any! to Vector<ApplicationInfo>
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/Settings_Authentication.kt: (193, 13): Name shadowed: result
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/Settings_Authentication.kt: (212, 28): 'setTargetFragment(Fragment?, Int): Unit' is deprecated. Deprecated in Java
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/Settings_Connections.kt: (45, 9): The value '1.coerceAtLeast(columns)' assigned to 'var columns: Int defined in de.blinkt.openvpn.fragments.Settings_Connections.onCreateView' is never used
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/Utils.kt: (193, 32): Variable 'newData' initializer is redundant
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/Utils.kt: (308, 33): 'toUpperCase(Locale): String' is deprecated. Use uppercase() instead.
w: /home/vagrant/build/de.blinkt.openvpn/main/src/ui/java/de/blinkt/openvpn/fragments/Utils.kt: (313, 61): 'toUpperCase(Locale): String' is deprecated. Use uppercase() instead.

> Task :main:compileUiReleaseJavaWithJavac
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: Some input files use unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.

> Task :main:dexBuilderUiRelease

> Task :main:lintVitalAnalyzeUiRelease
w: Runtime JAR files in the classpath should have the same version. These files were found in the classpath:
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-jdk8/1.5.30/5fd47535cc85f9e24996f939c2de6583991481b0/kotlin-stdlib-jdk8-1.5.30.jar (version 1.5)
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-jdk7/1.6.21/568c1b78a8e17a4f35b31f0a74e2916095ed74c2/kotlin-stdlib-jdk7-1.6.21.jar (version 1.6)
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib/1.6.21/11ef67f1900634fd951bad28c53ec957fabbe5b8/kotlin-stdlib-1.6.21.jar (version 1.6)
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-common/1.6.21/5e5b55c26dbc80372a920aef60eb774b714559b8/kotlin-stdlib-common-1.6.21.jar (version 1.6)
w: Some runtime JAR files in the classpath have an incompatible version. Consider removing them from the classpath

> Task :main:optimizeUiReleaseResources
> Task :main:mergeUiReleaseJavaResource
> Task :main:mergeDexUiRelease
> Task :main:compileUiReleaseArtProfile
> Task :main:packageUiRelease
> Task :main:createUiReleaseApkListingFileRedirect

> Task :main:lintVitalReportUiRelease
w: Runtime JAR files in the classpath should have the same version. These files were found in the classpath:
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-jdk8/1.5.30/5fd47535cc85f9e24996f939c2de6583991481b0/kotlin-stdlib-jdk8-1.5.30.jar (version 1.5)
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-jdk7/1.6.21/568c1b78a8e17a4f35b31f0a74e2916095ed74c2/kotlin-stdlib-jdk7-1.6.21.jar (version 1.6)
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib/1.6.21/11ef67f1900634fd951bad28c53ec957fabbe5b8/kotlin-stdlib-1.6.21.jar (version 1.6)
    /home/vagrant/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-common/1.6.21/5e5b55c26dbc80372a920aef60eb774b714559b8/kotlin-stdlib-common-1.6.21.jar (version 1.6)
w: Some runtime JAR files in the classpath have an incompatible version. Consider removing them from the classpath

> Task :main:lintVitalUiRelease
> Task :main:assembleUiRelease

BUILD SUCCESSFUL in 6m 25s
51 actionable tasks: 51 executed
2022-05-10 01:38:01,063 DEBUG: Popen(['git', 'cat-file', '--batch-check'], cwd=/home/vagrant/build/de.blinkt.openvpn, universal_newlines=False, shell=None)
2022-05-10 01:38:01,070 INFO: Successfully built version 0.7.37 of de.blinkt.openvpn from b4268d108e883b76823b228ab2efef0df1b426da
2022-05-10 01:38:01,548 DEBUG: AXML contains a RESOURCE MAP
2022-05-10 01:38:01,548 DEBUG: Start of Namespace mapping: prefix 59: 'android' --> uri 128: 'http://schemas.android.com/apk/res/android'
2022-05-10 01:38:01,549 DEBUG: Checking build/de.blinkt.openvpn/main/build/outputs/apk/ui/release/main-ui-release-unsigned.apk
2022-05-10 01:38:01,558 DEBUG: AXML contains a RESOURCE MAP
2022-05-10 01:38:01,558 DEBUG: Start of Namespace mapping: prefix 59: 'android' --> uri 128: 'http://schemas.android.com/apk/res/android'
2022-05-10 01:38:01,608 INFO: success: de.blinkt.openvpn
2022-05-10 01:38:01,608 INFO: Finished
2022-05-10 01:38:01,609 INFO: 1 build succeeded