log for de.mathema.privacyblur:42

Traceback (most recent call last):
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 1127, in main
    options.onserver, options.refresh):
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 885, in trybuild
    build_server(app, build, vcs, build_dir, output_dir, log_dir, force)
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 268, in build_server
    str(output, 'utf-8'))
fdroidserver.exception.BuildException: Build.py failed on server for de.mathema.privacyblur:2.1.6-foss
==== detail begin ====
== Installed Android Tools ==

2022-01-15 02:54:22,297 DEBUG: Reading 'config.yml'
2022-01-15 02:54:22,307 INFO: Using /opt/android-sdk/build-tools/29.0.3/apksigner 
2022-01-15 02:54:22,311 INFO: Creating log directory
2022-01-15 02:54:22,311 INFO: Creating temporary directory
2022-01-15 02:54:22,311 INFO: Creating output directory
2022-01-15 02:54:22,314 DEBUG: Getting git vcs interface for https://github.com/MATHEMA-GmbH/privacyblur
2022-01-15 02:54:22,315 DEBUG: > git --version
git version 2.11.0
2022-01-15 02:54:22,537 INFO: Using git version 2.11.0
2022-01-15 02:54:22,537 DEBUG: Checking 2.1.6-foss
2022-01-15 02:54:22,538 INFO: Building version 2.1.6-foss (42) of de.mathema.privacyblur
2022-01-15 02:54:22,538 INFO: Running 'sudo' commands in /home/vagrant
2022-01-15 02:54:22,539 DEBUG: > sudo DEBIAN_FRONTEND=noninteractive bash -x -c apt-get update || apt-get update && apt-get install -y openjdk-11-jdk && update-alternatives --auto java
+ apt-get update
Hit:1 http://security.debian.org/debian-security stretch/updates InRelease
Ign:2 http://deb.debian.org/debian stretch InRelease
Hit:3 http://deb.debian.org/debian stretch-updates InRelease
Get:4 http://deb.debian.org/debian stretch-backports-sloppy InRelease [46.7 kB]
Get:5 http://deb.debian.org/debian stretch-backports InRelease [91.8 kB]
Get:6 http://deb.debian.org/debian testing InRelease [129 kB]
Hit:7 http://deb.debian.org/debian stretch Release
Get:8 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index [63.6 kB]
Get:10 http://deb.debian.org/debian testing/main i386 Packages.diff/Index [63.6 kB]
Get:11 http://deb.debian.org/debian testing/main Translation-en.diff/Index [63.6 kB]
Get:12 http://deb.debian.org/debian testing/main amd64 Packages T-2022-01-15-0209.38-F-2022-01-15-0209.38.pdiff [38.3 kB]
Get:13 http://deb.debian.org/debian testing/main i386 Packages T-2022-01-15-0209.38-F-2022-01-15-0209.38.pdiff [37.7 kB]
Get:12 http://deb.debian.org/debian testing/main amd64 Packages T-2022-01-15-0209.38-F-2022-01-15-0209.38.pdiff [38.3 kB]
Get:13 http://deb.debian.org/debian testing/main i386 Packages T-2022-01-15-0209.38-F-2022-01-15-0209.38.pdiff [37.7 kB]
Get:14 http://deb.debian.org/debian testing/main Translation-en T-2022-01-15-0209.38-F-2022-01-15-0209.38.pdiff [4,136 B]
Get:14 http://deb.debian.org/debian testing/main Translation-en T-2022-01-15-0209.38-F-2022-01-15-0209.38.pdiff [4,136 B]
Fetched 539 kB in 3s (155 kB/s)
Reading package lists...
+ apt-get install -y openjdk-11-jdk
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  libasound2 libasound2-data libgif7 libgl1-mesa-glx libglapi-mesa libxcb-glx0
  libxxf86vm1 openjdk-11-jdk-headless openjdk-11-jre openjdk-11-jre-headless
Suggested packages:
  libasound2-plugins alsa-utils openjdk-11-demo openjdk-11-source visualvm
  libnss-mdns fonts-dejavu-extra fonts-ipafont-gothic fonts-ipafont-mincho
  fonts-wqy-microhei | fonts-wqy-zenhei fonts-indic
Recommended packages:
  libgl1-mesa-dri libxt-dev libatk-wrapper-java-jni fonts-dejavu-extra
The following NEW packages will be installed:
  libasound2 libasound2-data libgif7 libgl1-mesa-glx libglapi-mesa libxcb-glx0
  libxxf86vm1 openjdk-11-jdk openjdk-11-jdk-headless openjdk-11-jre
  openjdk-11-jre-headless
0 upgraded, 11 newly installed, 0 to remove and 2 not upgraded.
Need to get 230 MB of archives.
After this operation, 375 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian stretch/main amd64 libasound2-data all 1.1.3-5 [173 kB]
Get:2 http://deb.debian.org/debian stretch/main amd64 libasound2 amd64 1.1.3-5 [497 kB]
Get:3 http://deb.debian.org/debian stretch/main amd64 libgif7 amd64 5.1.4-0.4 [43.1 kB]
Get:4 http://deb.debian.org/debian stretch/main amd64 libglapi-mesa amd64 13.0.6-1+b2 [58.9 kB]
Get:5 http://deb.debian.org/debian stretch/main amd64 libxcb-glx0 amd64 1.12-1 [113 kB]
Get:6 http://deb.debian.org/debian stretch/main amd64 libxxf86vm1 amd64 1:1.1.4-1+b2 [20.8 kB]
Get:7 http://deb.debian.org/debian stretch/main amd64 libgl1-mesa-glx amd64 13.0.6-1+b2 [167 kB]
Get:8 http://deb.debian.org/debian stretch-backports/main amd64 openjdk-11-jre-headless amd64 11.0.6+10-1~bpo9+1 [37.4 MB]
Get:9 http://deb.debian.org/debian stretch-backports/main amd64 openjdk-11-jre amd64 11.0.6+10-1~bpo9+1 [34.4 kB]
Get:10 http://deb.debian.org/debian stretch-backports/main amd64 openjdk-11-jdk-headless amd64 11.0.6+10-1~bpo9+1 [192 MB]
Get:11 http://deb.debian.org/debian stretch-backports/main amd64 openjdk-11-jdk amd64 11.0.6+10-1~bpo9+1 [13.5 kB]
Fetched 230 MB in 3s (60.1 MB/s)
Selecting previously unselected package libasound2-data.
(Reading database ... 64893 files and directories currently installed.)
Preparing to unpack .../00-libasound2-data_1.1.3-5_all.deb ...
Unpacking libasound2-data (1.1.3-5) ...
Selecting previously unselected package libasound2:amd64.
Preparing to unpack .../01-libasound2_1.1.3-5_amd64.deb ...
Unpacking libasound2:amd64 (1.1.3-5) ...
Selecting previously unselected package libgif7:amd64.
Preparing to unpack .../02-libgif7_5.1.4-0.4_amd64.deb ...
Unpacking libgif7:amd64 (5.1.4-0.4) ...
Selecting previously unselected package libglapi-mesa:amd64.
Preparing to unpack .../03-libglapi-mesa_13.0.6-1+b2_amd64.deb ...
Unpacking libglapi-mesa:amd64 (13.0.6-1+b2) ...
Selecting previously unselected package libxcb-glx0:amd64.
Preparing to unpack .../04-libxcb-glx0_1.12-1_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.12-1) ...
Selecting previously unselected package libxxf86vm1:amd64.
Preparing to unpack .../05-libxxf86vm1_1%3a1.1.4-1+b2_amd64.deb ...
Unpacking libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
Selecting previously unselected package libgl1-mesa-glx:amd64.
Preparing to unpack .../06-libgl1-mesa-glx_13.0.6-1+b2_amd64.deb ...
Unpacking libgl1-mesa-glx:amd64 (13.0.6-1+b2) ...
Selecting previously unselected package openjdk-11-jre-headless:amd64.
Preparing to unpack .../07-openjdk-11-jre-headless_11.0.6+10-1~bpo9+1_amd64.deb ...
Unpacking openjdk-11-jre-headless:amd64 (11.0.6+10-1~bpo9+1) ...
Selecting previously unselected package openjdk-11-jre:amd64.
Preparing to unpack .../08-openjdk-11-jre_11.0.6+10-1~bpo9+1_amd64.deb ...
Unpacking openjdk-11-jre:amd64 (11.0.6+10-1~bpo9+1) ...
Selecting previously unselected package openjdk-11-jdk-headless:amd64.
Preparing to unpack .../09-openjdk-11-jdk-headless_11.0.6+10-1~bpo9+1_amd64.deb ...
Unpacking openjdk-11-jdk-headless:amd64 (11.0.6+10-1~bpo9+1) ...
Selecting previously unselected package openjdk-11-jdk:amd64.
Preparing to unpack .../10-openjdk-11-jdk_11.0.6+10-1~bpo9+1_amd64.deb ...
Unpacking openjdk-11-jdk:amd64 (11.0.6+10-1~bpo9+1) ...
Setting up libxcb-glx0:amd64 (1.12-1) ...
Processing triggers for mime-support (3.60) ...
Setting up libasound2-data (1.1.3-5) ...
Setting up libgif7:amd64 (5.1.4-0.4) ...
Setting up libglapi-mesa:amd64 (13.0.6-1+b2) ...
Setting up libasound2:amd64 (1.1.3-5) ...
Processing triggers for libc-bin (2.24-11+deb9u4) ...
Setting up libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Setting up openjdk-11-jre-headless:amd64 (11.0.6+10-1~bpo9+1) ...
Setting up openjdk-11-jdk-headless:amd64 (11.0.6+10-1~bpo9+1) ...
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jdeprscan to provide /usr/bin/jdeprscan (jdeprscan) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jimage to provide /usr/bin/jimage (jimage) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jlink to provide /usr/bin/jlink (jlink) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jmod to provide /usr/bin/jmod (jmod) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jshell to provide /usr/bin/jshell (jshell) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jaotc to provide /usr/bin/jaotc (jaotc) in auto mode
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jhsdb to provide /usr/bin/jhsdb (jhsdb) in auto mode
Setting up libgl1-mesa-glx:amd64 (13.0.6-1+b2) ...
Setting up openjdk-11-jre:amd64 (11.0.6+10-1~bpo9+1) ...
Setting up openjdk-11-jdk:amd64 (11.0.6+10-1~bpo9+1) ...
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jconsole to provide /usr/bin/jconsole (jconsole) in auto mode
Processing triggers for libc-bin (2.24-11+deb9u4) ...
+ update-alternatives --auto java
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/java to provide /usr/bin/java (java) in auto mode
2022-01-15 02:54:47,652 DEBUG: > sudo passwd --lock root
passwd: password expiry information changed.
2022-01-15 02:54:47,862 DEBUG: > sudo SUDO_FORCE_REMOVE=yes dpkg --purge sudo
(Reading database ... 65616 files and directories currently installed.)
Removing sudo (1.8.19p1-2.1+deb9u3) ...
Purging configuration files for sudo (1.8.19p1-2.1+deb9u3) ...
Processing triggers for systemd (232-25+deb9u13) ...
2022-01-15 02:54:53,560 INFO: Getting source for revision 9c85d0f275b8ae50f601ba5c8ac16450a454814f
2022-01-15 02:54:53,561 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:53,561 DEBUG: > git rev-parse --show-toplevel
2022-01-15 02:54:53,765 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:53,765 DEBUG: > git submodule foreach --recursive git reset --hard
2022-01-15 02:54:53,869 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:53,870 DEBUG: > git reset --hard
2022-01-15 02:54:54,665 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:54,665 DEBUG: > git submodule foreach --recursive git clean -dffx
2022-01-15 02:54:54,779 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:54,779 DEBUG: > git clean -dffx
2022-01-15 02:54:54,889 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:54,889 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch origin
2022-01-15 02:54:55,701 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:55,702 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com remote prune origin
2022-01-15 02:54:56,011 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:56,011 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch --prune --tags --force origin
2022-01-15 02:54:56,341 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:56,341 DEBUG: > git remote set-head origin --auto
2022-01-15 02:54:56,747 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:56,747 DEBUG: > git checkout -f 9c85d0f275b8ae50f601ba5c8ac16450a454814f
2022-01-15 02:54:57,261 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:57,262 DEBUG: > git clean -dffx
2022-01-15 02:54:57,367 INFO: Collecting source libraries
2022-01-15 02:54:57,449 DEBUG: Removing debuggable flags from build/srclib/flutter
2022-01-15 02:54:57,501 INFO: Creating local.properties file at build/de.mathema.privacyblur/local.properties
2022-01-15 02:54:57,501 DEBUG: Removing debuggable flags from build/de.mathema.privacyblur
2022-01-15 02:54:57,505 INFO: Removing specified files
2022-01-15 02:54:57,505 INFO: Removing ios
2022-01-15 02:54:57,508 INFO: Cleaned build.gradle of keysigning configs at build/de.mathema.privacyblur/android/app/build.gradle
2022-01-15 02:54:57,511 INFO: Running 'prebuild' commands in build/de.mathema.privacyblur
2022-01-15 02:54:57,511 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:54:57,511 DEBUG: > bash -x -c -- echo "flutter.sdk=/home/vagrant/build/srclib/flutter" >> ../local.properties
+ echo flutter.sdk=/home/vagrant/build/srclib/flutter
2022-01-15 02:54:57,730 INFO: Scanning source for common problems...
2022-01-15 02:54:57,749 INFO: Creating source tarball...
2022-01-15 02:55:02,123 INFO: Running 'build' commands in build/de.mathema.privacyblur
2022-01-15 02:55:02,124 DEBUG: Directory: build/de.mathema.privacyblur
2022-01-15 02:55:02,124 DEBUG: > bash -x -c /home/vagrant/build/srclib/flutter/bin/flutter config --no-analytics && /home/vagrant/build/srclib/flutter/bin/flutter packages pub get && /home/vagrant/build/srclib/flutter/bin/flutter build apk --flavor foss -t lib/main-foss.dart
+ /home/vagrant/build/srclib/flutter/bin/flutter config --no-analytics
Downloading Dart SDK from Flutter engine 6ac856380fa4f66469552ce986edf59f65f7cd68...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  1  221M    1 4144k    0     0  5897k      0  0:00:38 --:--:--  0:00:38 5894k
 43  221M   43 97.0M    0     0  56.5M      0  0:00:03  0:00:01  0:00:02 56.5M
 88  221M   88  196M    0     0  73.1M      0  0:00:03  0:00:02  0:00:01 73.1M
100  221M  100  221M    0     0  76.2M      0  0:00:02  0:00:02 --:--:-- 76.2M
Building flutter tool...

  ╔════════════════════════════════════════════════════════════════════════════╗
  ║                 Welcome to Flutter! - https://flutter.dev                  ║
  ║                                                                            ║
  ║ The Flutter tool uses Google Analytics to anonymously report feature usage ║
  ║ statistics and basic crash reports. This data is used to help improve      ║
  ║ Flutter tools over time.                                                   ║
  ║                                                                            ║
  ║ Flutter tool analytics are not sent on the very first run. To disable      ║
  ║ reporting, type 'flutter config --no-analytics'. To display the current    ║
  ║ setting, type 'flutter config'. If you opt out of analytics, an opt-out    ║
  ║ event will be sent, and then no further information will be sent by the    ║
  ║ Flutter tool.                                                              ║
  ║                                                                            ║
  ║ By downloading the Flutter SDK, you agree to the Google Terms of Service.  ║
  ║ Note: The Google Privacy Policy describes how data is handled in this      ║
  ║ service.                                                                   ║
  ║                                                                            ║
  ║ Moreover, Flutter includes the Dart SDK, which may send usage metrics and  ║
  ║ crash reports to Google.                                                   ║
  ║                                                                            ║
  ║ Read about data we send with crash reports:                                ║
  ║ https://flutter.dev/docs/reference/crash-reporting                         ║
  ║                                                                            ║
  ║ See Google's privacy policy:                                               ║
  ║ https://policies.google.com/privacy                                        ║
  ╚════════════════════════════════════════════════════════════════════════════╝

Analytics reporting disabled.

You may need to restart any open editors for them to read new settings.
+ /home/vagrant/build/srclib/flutter/bin/flutter packages pub get
Downloading Material fonts...                                      385ms
Downloading Gradle Wrapper...                                       14ms
Downloading package sky_engine...                                  237ms
Downloading flutter_patched_sdk tools...                           492ms
Downloading flutter_patched_sdk_product tools...                   417ms
Downloading linux-x64 tools...                                   1,747ms
Downloading linux-x64/font-subset tools...                         176ms
Resolving dependencies...
+ _fe_analyzer_shared 22.0.0 (33.0.0 available)
+ analyzer 1.7.2 (3.1.0 available)
+ archive 3.1.8
+ args 2.3.0
+ async 2.8.1 (2.8.2 available)
+ bloc 8.0.2
+ bloc_test 9.0.2
+ boolean_selector 2.1.0
+ build 2.2.1
+ build_config 1.0.0
+ build_daemon 3.0.1
+ build_resolvers 2.0.4 (2.0.6 available)
+ build_runner 2.1.7
+ build_runner_core 7.2.3
+ built_collection 5.1.1
+ built_value 8.1.4
+ characters 1.1.0 (1.2.0 available)
+ charcode 1.3.1
+ checked_yaml 2.0.1
+ cli_util 0.3.5
+ clock 1.1.0
+ code_builder 4.1.0
+ collection 1.15.0
+ convert 3.0.1
+ coverage 1.0.3 (1.0.4 available)
+ cross_file 0.3.2
+ crypto 3.0.1
+ cupertino_icons 1.0.4
+ dart_casing 1.0.1 (2.0.0 available)
+ dart_style 2.1.1 (2.2.1 available)
+ dart_utils 1.0.2 (2.0.0 available)
+ desktop_window 0.4.0
+ diff_match_patch 0.4.1
+ fake_async 1.2.0
+ ffi 1.1.2
+ file 6.1.2
+ file_picker 4.3.1
+ fixnum 1.0.0
+ flutter 0.0.0 from sdk flutter
+ flutter_bloc 8.0.1
+ flutter_exif_rotation 0.4.3
+ flutter_lints 1.0.4
+ flutter_localizations 0.0.0 from sdk flutter
+ flutter_plugin_android_lifecycle 2.0.5
+ flutter_styled_toast 2.0.0
+ flutter_test 0.0.0 from sdk flutter
+ flutter_translate 3.0.1
+ flutter_translate_annotations 2.1.0
+ flutter_translate_gen 2.0.0 (2.1.0 available)
+ flutter_web_plugins 0.0.0 from sdk flutter
+ frontend_server_client 2.1.2
+ glob 2.0.2
+ graphs 2.1.0
+ hashcodes 2.0.0
+ http 0.13.4
+ http_multi_server 3.0.1
+ http_parser 4.0.0
+ image 3.1.1
+ image_gallery_saver 1.7.1
+ image_picker 0.8.4+4
+ image_picker_for_web 2.1.5
+ image_picker_platform_interface 2.4.3
+ image_size_getter 1.0.0
+ intl 0.17.0
+ io 1.0.3
+ js 0.6.3 (0.6.4 available)
+ json_annotation 4.4.0
+ lints 1.0.1
+ logging 1.0.2
+ matcher 0.12.10 (0.12.11 available)
+ menubar 0.1.0 from git git://github.com/google/flutter-desktop-embedding at a55066 in plugins/menubar
+ meta 1.7.0
+ mime 1.0.1
+ mockito 5.0.15 (5.0.17 available)
+ mocktail 0.2.0
+ nested 1.0.0
+ node_preamble 2.0.1
+ package_config 2.0.2
+ path 1.8.0 (1.8.1 available)
+ path_provider 2.0.8
+ path_provider_android 2.0.11
+ path_provider_ios 2.0.7
+ path_provider_linux 2.1.5
+ path_provider_macos 2.0.5
+ path_provider_platform_interface 2.0.3
+ path_provider_windows 2.0.5
+ pedantic 1.11.1 (discontinued replaced by lints)
+ permission_handler 7.2.0 (8.3.0 available)
+ permission_handler_platform_interface 3.7.0
+ petitparser 4.4.0
+ platform 3.1.0
+ plugin_platform_interface 2.1.2
+ pool 1.5.0
+ process 4.2.4
+ provider 6.0.2
+ pub_semver 2.1.0
+ pubspec_parse 1.2.0
+ shared_preferences 2.0.12
+ shared_preferences_android 2.0.10
+ shared_preferences_ios 2.0.9
+ shared_preferences_linux 2.0.4
+ shared_preferences_macos 2.0.2
+ shared_preferences_platform_interface 2.0.0
+ shared_preferences_web 2.0.3
+ shared_preferences_windows 2.0.4
+ shelf 1.2.0
+ shelf_packages_handler 3.0.0
+ shelf_static 1.1.0
+ shelf_web_socket 1.0.1
+ sky_engine 0.0.99 from sdk flutter
+ source_gen 1.0.3 (1.2.1 available)
+ source_map_stack_trace 2.1.0
+ source_maps 0.10.10
+ source_span 1.8.1 (1.8.2 available)
+ stack_trace 1.10.0
+ stream_channel 2.1.0
+ stream_transform 2.0.0
+ string_scanner 1.1.0
+ term_glyph 1.2.0
+ test 1.17.10 (1.20.1 available)
+ test_api 0.4.2 (0.4.9 available)
+ test_core 0.4.0 (0.4.11 available)
+ timing 1.0.0
+ typed_data 1.3.0
+ universal_io 2.0.4
+ url_launcher 6.0.18
+ url_launcher_android 6.0.14
+ url_launcher_ios 6.0.14
+ url_launcher_linux 2.0.2
+ url_launcher_macos 2.0.2
+ url_launcher_platform_interface 2.0.5
+ url_launcher_web 2.0.6
+ url_launcher_windows 2.0.2
+ vector_math 2.1.0 (2.1.1 available)
+ vm_service 7.5.0 (8.1.0 available)
+ watcher 1.0.1
+ web_socket_channel 2.1.0
+ webkit_inspection_protocol 1.0.0
+ win32 2.3.3
+ xdg_directories 0.2.0
+ xml 5.3.1
+ yaml 3.1.0
Downloading flutter_lints 1.0.4...
Downloading desktop_window 0.4.0...
Downloading path_provider 2.0.8...
Downloading permission_handler 7.2.0...
Downloading image_picker 0.8.4+4...
Downloading image_size_getter 1.0.0...
Downloading flutter_styled_toast 2.0.0...
Downloading flutter_translate 3.0.1...
Downloading vector_math 2.1.0...
Downloading characters 1.1.0...
Downloading hashcodes 2.0.0...
Downloading universal_io 2.0.4...
Downloading flutter_translate_gen 2.0.0...
Downloading dart_utils 1.0.2...
Downloading dart_casing 1.0.1...
Downloading bloc_test 9.0.2...
Downloading bloc 8.0.2...
Downloading mocktail 0.2.0...
Downloading diff_match_patch 0.4.1...
Downloading flutter_exif_rotation 0.4.3...
Downloading flutter_bloc 8.0.1...
Downloading cupertino_icons 1.0.4...
Downloading lints 1.0.1...
Downloading path_provider_ios 2.0.7...
Downloading glob 2.0.2...
Downloading flutter_translate_annotations 2.1.0...
Downloading code_builder 4.1.0...
Downloading image_gallery_saver 1.7.1...
Downloading path_provider_windows 2.0.5...
Downloading provider 6.0.2...
Downloading nested 1.0.0...
Downloading built_collection 5.1.1...
Downloading path_provider_platform_interface 2.0.3...
Downloading plugin_platform_interface 2.1.2...
Downloading platform 3.1.0...
Downloading ffi 1.1.2...
Downloading path_provider_macos 2.0.5...
Downloading image_picker_platform_interface 2.4.3...
Downloading flutter_plugin_android_lifecycle 2.0.5...
Downloading analyzer 1.7.2...
Downloading _fe_analyzer_shared 22.0.0...
Downloading watcher 1.0.1...
Downloading pub_semver 2.1.0...
Downloading package_config 2.0.2...
Downloading http 0.13.4...
Downloading cross_file 0.3.2...
Downloading path_provider_android 2.0.11...
Downloading image_picker_for_web 2.1.5...
Downloading cli_util 0.3.5...
Downloading path_provider_linux 2.1.5...
Downloading xdg_directories 0.2.0...
Downloading permission_handler_platform_interface 3.7.0...
Downloading build 2.2.1...
Downloading logging 1.0.2...
Downloading shared_preferences 2.0.12...
Downloading shared_preferences_platform_interface 2.0.0...
Downloading shared_preferences_macos 2.0.2...
Downloading shared_preferences_ios 2.0.9...
Downloading shared_preferences_windows 2.0.4...
Downloading shared_preferences_linux 2.0.4...
Downloading shared_preferences_android 2.0.10...
Downloading shared_preferences_web 2.0.3...
Downloading dart_style 2.1.1...
Downloading process 4.2.4...
Downloading image 3.1.1...
Downloading archive 3.1.8...
Downloading xml 5.3.1...
Downloading petitparser 4.4.0...
Downloading source_gen 1.0.3...
Downloading build_runner 2.1.7...
Downloading timing 1.0.0...
Downloading stream_transform 2.0.0...
Downloading build_config 1.0.0...
Downloading mime 1.0.1...
Downloading graphs 2.1.0...
Downloading build_daemon 3.0.1...
Downloading pubspec_parse 1.2.0...
Downloading frontend_server_client 2.1.2...
Downloading build_runner_core 7.2.3...
Downloading json_annotation 4.4.0...
Downloading args 2.3.0...
Downloading shelf 1.2.0...
Downloading build_resolvers 2.0.4...
Downloading mockito 5.0.15...
Downloading built_value 8.1.4...
Downloading url_launcher 6.0.18...
Downloading url_launcher_ios 6.0.14...
Downloading url_launcher_android 6.0.14...
Downloading url_launcher_windows 2.0.2...
Downloading url_launcher_platform_interface 2.0.5...
Downloading url_launcher_macos 2.0.2...
Downloading url_launcher_linux 2.0.2...
Downloading url_launcher_web 2.0.6...
Downloading file_picker 4.3.1...
Downloading win32 2.3.3...
Downloading vm_service 7.5.0...
Changed 142 dependencies!
+ /home/vagrant/build/srclib/flutter/bin/flutter build apk --flavor foss -t lib/main-foss.dart
Downloading android-arm-profile/linux-x64 tools...                 539ms
Downloading android-arm-release/linux-x64 tools...                 349ms
Downloading android-arm64-profile/linux-x64 tools...               336ms
Downloading android-arm64-release/linux-x64 tools...               361ms
Downloading android-x64-profile/linux-x64 tools...                 321ms
Downloading android-x64-release/linux-x64 tools...                 234ms
Target file "lib/main-foss.dart" not found.
2022-01-15 02:55:59,215 ERROR: Could not build app de.mathema.privacyblur: Error running build command for de.mathema.privacyblur:2.1.6-foss
==== detail begin ====
+ /home/vagrant/build/srclib/flutter/bin/flutter config --no-analytics
Downloading Dart SDK from Flutter engine 6ac856380fa4f66469552ce986edf59f65f7cd68...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  1  221M    1 4144k    0     0  5897k      0  0:00:38 --:--:--  0:00:38 5894k
 43  221M   43 97.0M    0     0  56.5M      0  0:00:03  0:00:01  0:00:02 56.5M
 88  221M   88  196M    0     0  73.1M      0  0:00:03  0:00:02  0:00:01 73.1M
100  221M  100  221M    0     0  76.2M      0  0:00:02  0:00:02 --:--:-- 76.2M
Building flutter tool...

  ╔════════════════════════════════════════════════════════════════════════════╗
  ║                 Welcome to Flutter! - https://flutter.dev                  ║
  ║                                                                            ║
  ║ The Flutter tool uses Google Analytics to anonymously report feature usage ║
  ║ statistics and basic crash reports. This data is used to help improve      ║
  ║ Flutter tools over time.                                                   ║
  ║                                                                            ║
  ║ Flutter tool analytics are not sent on the very first run. To disable      ║
  ║ reporting, type 'flutter config --no-analytics'. To display the current    ║
  ║ setting, type 'flutter config'. If you opt out of analytics, an opt-out    ║
  ║ event will be sent, and then no further information will be sent by the    ║
  ║ Flutter tool.                                                              ║
  ║                                                                            ║
  ║ By downloading the Flutter SDK, you agree to the Google Terms of Service.  ║
  ║ Note: The Google Privacy Policy describes how data is handled in this      ║
  ║ service.                                                                   ║
  ║                                                                            ║
  ║ Moreover, Flutter includes the Dart SDK, which may send usage metrics and  ║
  ║ crash reports to Google.                                                   ║
  ║                                                                            ║
  ║ Read about data we send with crash reports:                                ║
  ║ https://flutter.dev/docs/reference/crash-reporting                         ║
  ║                                                                            ║
  ║ See Google's privacy policy:                                               ║
  ║ https://policies.google.com/privacy                                        ║
  ╚════════════════════════════════════════════════════════════════════════════╝

Analytics reporting disabled.

You may need to restart any open editors for them to read new settings.
+ /home/vagrant/build/srclib/flutter/bin/flutter packages pub get
Downloading Material fonts...                                      385ms
Downloading Gradle Wrapper...                                       14ms
Downloading package sky_engine...                                  237ms
Downloading flutter_patched_sdk tools...                           492ms
Downloading flutter_patched_sdk_product tools...                   417ms
Downloading linux-x64 tools...                                   1,747ms
Downloading linux-x64/font-subset tools...                         176ms
Resolving dependencies...
+ _fe_analyzer_shared 22.0.0 (33.0.0 available)
+ analyzer 1.7.2 (3.1.0 available)
+ archive 3.1.8
+ args 2.3.0
+ async 2.8.1 (2.8.2 available)
+ bloc 8.0.2
+ bloc_test 9.0.2
+ boolean_selector 2.1.0
+ build 2.2.1
+ build_config 1.0.0
+ build_daemon 3.0.1
+ build_resolvers 2.0.4 (2.0.6 available)
+ build_runner 2.1.7
+ build_runner_core 7.2.3
+ built_collection 5.1.1
+ built_value 8.1.4
+ characters 1.1.0 (1.2.0 available)
+ charcode 1.3.1
+ checked_yaml 2.0.1
+ cli_util 0.3.5
+ clock 1.1.0
+ code_builder 4.1.0
+ collection 1.15.0
+ convert 3.0.1
+ coverage 1.0.3 (1.0.4 available)
+ cross_file 0.3.2
+ crypto 3.0.1
+ cupertino_icons 1.0.4
+ dart_casing 1.0.1 (2.0.0 available)
+ dart_style 2.1.1 (2.2.1 available)
+ dart_utils 1.0.2 (2.0.0 available)
+ desktop_window 0.4.0
+ diff_match_patch 0.4.1
+ fake_async 1.2.0
+ ffi 1.1.2
+ file 6.1.2
+ file_picker 4.3.1
+ fixnum 1.0.0
+ flutter 0.0.0 from sdk flutter
+ flutter_bloc 8.0.1
+ flutter_exif_rotation 0.4.3
+ flutter_lints 1.0.4
+ flutter_localizations 0.0.0 from sdk flutter
+ flutter_plugin_android_lifecycle 2.0.5
+ flutter_styled_toast 2.0.0
+ flutter_test 0.0.0 from sdk flutter
+ flutter_translate 3.0.1
+ flutter_translate_annotations 2.1.0
+ flutter_translate_gen 2.0.0 (2.1.0 available)
+ flutter_web_plugins 0.0.0 from sdk flutter
+ frontend_server_client 2.1.2
+ glob 2.0.2
+ graphs 2.1.0
+ hashcodes 2.0.0
+ http 0.13.4
+ http_multi_server 3.0.1
+ http_parser 4.0.0
+ image 3.1.1
+ image_gallery_saver 1.7.1
+ image_picker 0.8.4+4
+ image_picker_for_web 2.1.5
+ image_picker_platform_interface 2.4.3
+ image_size_getter 1.0.0
+ intl 0.17.0
+ io 1.0.3
+ js 0.6.3 (0.6.4 available)
+ json_annotation 4.4.0
+ lints 1.0.1
+ logging 1.0.2
+ matcher 0.12.10 (0.12.11 available)
+ menubar 0.1.0 from git git://github.com/google/flutter-desktop-embedding at a55066 in plugins/menubar
+ meta 1.7.0
+ mime 1.0.1
+ mockito 5.0.15 (5.0.17 available)
+ mocktail 0.2.0
+ nested 1.0.0
+ node_preamble 2.0.1
+ package_config 2.0.2
+ path 1.8.0 (1.8.1 available)
+ path_provider 2.0.8
+ path_provider_android 2.0.11
+ path_provider_ios 2.0.7
+ path_provider_linux 2.1.5
+ path_provider_macos 2.0.5
+ path_provider_platform_interface 2.0.3
+ path_provider_windows 2.0.5
+ pedantic 1.11.1 (discontinued replaced by lints)
+ permission_handler 7.2.0 (8.3.0 available)
+ permission_handler_platform_interface 3.7.0
+ petitparser 4.4.0
+ platform 3.1.0
+ plugin_platform_interface 2.1.2
+ pool 1.5.0
+ process 4.2.4
+ provider 6.0.2
+ pub_semver 2.1.0
+ pubspec_parse 1.2.0
+ shared_preferences 2.0.12
+ shared_preferences_android 2.0.10
+ shared_preferences_ios 2.0.9
+ shared_preferences_linux 2.0.4
+ shared_preferences_macos 2.0.2
+ shared_preferences_platform_interface 2.0.0
+ shared_preferences_web 2.0.3
+ shared_preferences_windows 2.0.4
+ shelf 1.2.0
+ shelf_packages_handler 3.0.0
+ shelf_static 1.1.0
+ shelf_web_socket 1.0.1
+ sky_engine 0.0.99 from sdk flutter
+ source_gen 1.0.3 (1.2.1 available)
+ source_map_stack_trace 2.1.0
+ source_maps 0.10.10
+ source_span 1.8.1 (1.8.2 available)
+ stack_trace 1.10.0
+ stream_channel 2.1.0
+ stream_transform 2.0.0
+ string_scanner 1.1.0
+ term_glyph 1.2.0
+ test 1.17.10 (1.20.1 available)
+ test_api 0.4.2 (0.4.9 available)
+ test_core 0.4.0 (0.4.11 available)
+ timing 1.0.0
+ typed_data 1.3.0
+ universal_io 2.0.4
+ url_launcher 6.0.18
+ url_launcher_android 6.0.14
+ url_launcher_ios 6.0.14
+ url_launcher_linux 2.0.2
+ url_launcher_macos 2.0.2
+ url_launcher_platform_interface 2.0.5
+ url_launcher_web 2.0.6
+ url_launcher_windows 2.0.2
+ vector_math 2.1.0 (2.1.1 available)
+ vm_service 7.5.0 (8.1.0 available)
+ watcher 1.0.1
+ web_socket_channel 2.1.0
+ webkit_inspection_protocol 1.0.0
+ win32 2.3.3
+ xdg_directories 0.2.0
+ xml 5.3.1
+ yaml 3.1.0
Downloading flutter_lints 1.0.4...
Downloading desktop_window 0.4.0...
Downloading path_provider 2.0.8...
Downloading permission_handler 7.2.0...
Downloading image_picker 0.8.4+4...
Downloading image_size_getter 1.0.0...
Downloading flutter_styled_toast 2.0.0...
Downloading flutter_translate 3.0.1...
Downloading vector_math 2.1.0...
Downloading characters 1.1.0...
Downloading hashcodes 2.0.0...
Downloading universal_io 2.0.4...
Downloading flutter_translate_gen 2.0.0...
Downloading dart_utils 1.0.2...
Downloading dart_casing 1.0.1...
Downloading bloc_test 9.0.2...
Downloading bloc 8.0.2...
Downloading mocktail 0.2.0...
Downloading diff_match_patch 0.4.1...
Downloading flutter_exif_rotation 0.4.3...
Downloading flutter_bloc 8.0.1...
Downloading cupertino_icons 1.0.4...
Downloading lints 1.0.1...
Downloading path_provider_ios 2.0.7...
Downloading glob 2.0.2...
Downloading flutter_translate_annotations 2.1.0...
Downloading code_builder 4.1.0...
Downloading image_gallery_saver 1.7.1...
Downloading path_provider_windows 2.0.5...
Downloading provider 6.0.2...
Downloading nested 1.0.0...
Downloading built_collection 5.1.1...
Downloading path_provider_platform_interface 2.0.3...
Downloading plugin_platform_interface 2.1.2...
Downloading platform 3.1.0...
Downloading ffi 1.1.2...
Downloading path_provider_macos 2.0.5...
Downloading image_picker_platform_interface 2.4.3...
Downloading flutter_plugin_android_lifecycle 2.0.5...
Downloading analyzer 1.7.2...
Downloading _fe_analyzer_shared 22.0.0...
Downloading watcher 1.0.1...
Downloading pub_semver 2.1.0...
Downloading package_config 2.0.2...
Downloading http 0.13.4...
Downloading cross_file 0.3.2...
Downloading path_provider_android 2.0.11...
Downloading image_picker_for_web 2.1.5...
Downloading cli_util 0.3.5...
Downloading path_provider_linux 2.1.5...
Downloading xdg_directories 0.2.0...
Downloading permission_handler_platform_interface 3.7.0...
Downloading build 2.2.1...
Downloading logging 1.0.2...
Downloading shared_preferences 2.0.12...
Downloading shared_preferences_platform_interface 2.0.0...
Downloading shared_preferences_macos 2.0.2...
Downloading shared_preferences_ios 2.0.9...
Downloading shared_preferences_windows 2.0.4...
Downloading shared_preferences_linux 2.0.4...
Downloading shared_preferences_android 2.0.10...
Downloading shared_preferences_web 2.0.3...
Downloading dart_style 2.1.1...
Downloading process 4.2.4...
Downloading image 3.1.1...
Downloading archive 3.1.8...
Downloading xml 5.3.1...
Downloading petitparser 4.4.0...
Downloading source_gen 1.0.3...
Downloading build_runner 2.1.7...
Downloading timing 1.0.0...
Downloading stream_transform 2.0.0...
Downloading build_config 1.0.0...
Downloading mime 1.0.1...
Downloading graphs 2.1.0...
Downloading build_daemon 3.0.1...
Downloading pubspec_parse 1.2.0...
Downloading frontend_server_client 2.1.2...
Downloading build_runner_core 7.2.3...
Downloading json_annotation 4.4.0...
Downloading args 2.3.0...
Downloading shelf 1.2.0...
Downloading build_resolvers 2.0.4...
Downloading mockito 5.0.15...
Downloading built_value 8.1.4...
Downloading url_launcher 6.0.18...
Downloading url_launcher_ios 6.0.14...
Downloading url_launcher_android 6.0.14...
Downloading url_launcher_windows 2.0.2...
Downloading url_launcher_platform_interface 2.0.5...
Downloading url_launcher_macos 2.0.2...
Downloading url_launcher_linux 2.0.2...
Downloading url_launcher_web 2.0.6...
Downloading file_picker 4.3.1...
Downloading win32 2.3.3...
Downloading vm_service 7.5.0...
Changed 142 dependencies!
+ /home/vagrant/build/srclib/flutter/bin/flutter build apk --flavor foss -t lib/main-foss.dart
Downloading android-arm-profile/linux-x64 tools...                 539ms
Downloading android-arm-release/linux-x64 tools...                 349ms
Downloading android-arm64-profile/linux-x64 tools...               336ms
Downloading android-arm64-release/linux-x64 tools...               361ms
Downloading android-x64-profile/linux-x64 tools...                 321ms
Downloading android-x64-release/linux-x64 tools...                 234ms
Target file "lib/main-foss.dart" not found.
==== detail end ====
2022-01-15 02:55:59,216 DEBUG: Error encoutered, stopping by user request.
==== detail end ====