log for it.reyboz.bustorino:37

Traceback (most recent call last):
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 1127, in main
    options.onserver, options.refresh):
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 885, in trybuild
    build_server(app, build, vcs, build_dir, output_dir, log_dir, force)
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 268, in build_server
    str(output, 'utf-8'))
fdroidserver.exception.BuildException: Build.py failed on server for it.reyboz.bustorino:1.16.1
==== detail begin ====
== Installed Android Tools ==

2022-01-12 23:24:36,317 DEBUG: Reading 'config.yml'
2022-01-12 23:24:36,326 INFO: Using /opt/android-sdk/build-tools/29.0.3/apksigner 
2022-01-12 23:24:36,329 INFO: Creating log directory
2022-01-12 23:24:36,329 INFO: Creating temporary directory
2022-01-12 23:24:36,329 INFO: Creating output directory
2022-01-12 23:24:36,337 DEBUG: Getting git vcs interface for https://gitpull.it/source/libre-busto.git
2022-01-12 23:24:36,337 DEBUG: > git --version
git version 2.11.0
2022-01-12 23:24:36,560 INFO: Using git version 2.11.0
2022-01-12 23:24:36,560 DEBUG: Checking 1.16.1
2022-01-12 23:24:36,560 INFO: Building version 1.16.1 (37) of it.reyboz.bustorino
2022-01-12 23:24:36,561 DEBUG: > sudo passwd --lock root
passwd: password expiry information changed.
2022-01-12 23:24:36,768 DEBUG: > sudo SUDO_FORCE_REMOVE=yes dpkg --purge sudo
(Reading database ... 64893 files and directories currently installed.)
Removing sudo (1.8.19p1-2.1+deb9u3) ...
Purging configuration files for sudo (1.8.19p1-2.1+deb9u3) ...
Processing triggers for systemd (232-25+deb9u13) ...
2022-01-12 23:24:42,316 INFO: Getting source for revision 1100a8c07188604590ea67510b50df349a6818c3
2022-01-12 23:24:42,317 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:42,317 DEBUG: > git rev-parse --show-toplevel
2022-01-12 23:24:42,523 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:42,523 DEBUG: > git submodule foreach --recursive git reset --hard
2022-01-12 23:24:42,629 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:42,629 DEBUG: > git reset --hard
2022-01-12 23:24:42,835 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:42,835 DEBUG: > git submodule foreach --recursive git clean -dffx
2022-01-12 23:24:42,946 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:42,946 DEBUG: > git clean -dffx
2022-01-12 23:24:43,050 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:43,051 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch origin
2022-01-12 23:24:43,502 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:43,503 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com remote prune origin
2022-01-12 23:24:43,817 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:43,818 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch --prune --tags --force origin
2022-01-12 23:24:44,314 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:44,315 DEBUG: > git remote set-head origin --auto
2022-01-12 23:24:44,622 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:44,623 DEBUG: > git checkout -f 1100a8c07188604590ea67510b50df349a6818c3
2022-01-12 23:24:44,828 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:44,829 DEBUG: > git clean -dffx
2022-01-12 23:24:44,938 INFO: Creating local.properties file at build/it.reyboz.bustorino/local.properties
2022-01-12 23:24:44,939 DEBUG: Removing debuggable flags from build/it.reyboz.bustorino
2022-01-12 23:24:44,960 INFO: Running 'prebuild' commands in build/it.reyboz.bustorino
2022-01-12 23:24:44,960 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:44,961 DEBUG: > bash -x -c -- sed -i -e '/mavenCentral/ajcenter()' build.gradle
+ sed -i -e '/mavenCentral/ajcenter()' build.gradle
2022-01-12 23:24:45,178 INFO: Cleaning Gradle project...
2022-01-12 23:24:45,179 DEBUG: Directory: build/it.reyboz.bustorino
2022-01-12 23:24:45,179 DEBUG: > /home/vagrant/fdroidserver/gradlew-fdroid clean
Found 6.5 via distributionUrl
Downloading missing gradle version 6.5
cachedir /home/vagrant/.cache/fdroidserver
/home/vagrant/.cache/fdroidserver/gradle-6.5-bin.zip: OK
Running /opt/gradle/versions/6.5/bin/gradle clean

Welcome to Gradle 6.5!

Here are the highlights of this release:
 - Experimental file-system watching
 - Improved version ordering
 - New samples

For more details see https://docs.gradle.org/6.5/release-notes.html

To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/6.5/userguide/gradle_daemon.html.
Daemon will be stopped at the end of the build stopping after processing

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'it.reyboz.bustorino'.
> Could not resolve all artifacts for configuration ':classpath'.
   > Could not resolve com.android.tools.build:gradle:4.1.3.
     Required by:
         project :
      > Could not resolve com.android.tools.build:gradle:4.1.3.
         > Could not get resource 'https://jcenter.bintray.com/com/android/tools/build/gradle/4.1.3/gradle-4.1.3.pom'.
            > Could not GET 'https://jcenter.bintray.com/com/android/tools/build/gradle/4.1.3/gradle-4.1.3.pom'. Received status code 502 from server: Bad Gateway
   > Could not resolve org.jetbrains.kotlin:kotlin-gradle-plugin-api:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-gradle-plugin-model:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-util-klib:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-klib-commonizer-api:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-tooling-metadata:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-project-model:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve com.google.code.gson:gson:2.8.6.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve com.google.guava:guava:29.0-jre.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve de.undercouch:gradle-download-task:4.1.1.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve com.github.gundy:semver4j:0.16.4.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-compiler-embeddable:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-annotation-processing-gradle:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-android-extensions:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-compiler-runner:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-scripting-compiler-embeddable:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-scripting-compiler-impl-embeddable:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

BUILD FAILED in 8s
2022-01-12 23:24:59,593 ERROR: Could not build app it.reyboz.bustorino: Error cleaning it.reyboz.bustorino:1.16.1
==== detail begin ====
Found 6.5 via distributionUrl
Downloading missing gradle version 6.5
cachedir /home/vagrant/.cache/fdroidserver
/home/vagrant/.cache/fdroidserver/gradle-6.5-bin.zip: OK
Running /opt/gradle/versions/6.5/bin/gradle clean

Welcome to Gradle 6.5!

Here are the highlights of this release:
 - Experimental file-system watching
 - Improved version ordering
 - New samples

For more details see https://docs.gradle.org/6.5/release-notes.html

To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/6.5/userguide/gradle_daemon.html.
Daemon will be stopped at the end of the build stopping after processing

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'it.reyboz.bustorino'.
> Could not resolve all artifacts for configuration ':classpath'.
   > Could not resolve com.android.tools.build:gradle:4.1.3.
     Required by:
         project :
      > Could not resolve com.android.tools.build:gradle:4.1.3.
         > Could not get resource 'https://jcenter.bintray.com/com/android/tools/build/gradle/4.1.3/gradle-4.1.3.pom'.
            > Could not GET 'https://jcenter.bintray.com/com/android/tools/build/gradle/4.1.3/gradle-4.1.3.pom'. Received status code 502 from server: Bad Gateway
   > Could not resolve org.jetbrains.kotlin:kotlin-gradle-plugin-api:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-gradle-plugin-model:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-util-klib:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-klib-commonizer-api:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-tooling-metadata:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-project-model:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve com.google.code.gson:gson:2.8.6.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve com.google.guava:guava:29.0-jre.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve de.undercouch:gradle-download-task:4.1.1.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve com.github.gundy:semver4j:0.16.4.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-compiler-embeddable:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-annotation-processing-gradle:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-android-extensions:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-compiler-runner:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-scripting-compiler-embeddable:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-scripting-compiler-impl-embeddable:1.6.0.
     Required by:
         project : > org.jetbrains.kotlin:kotlin-gradle-plugin:1.6.0
      > Skipped due to earlier error

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

BUILD FAILED in 8s
==== detail end ====
2022-01-12 23:24:59,593 DEBUG: Error encoutered, stopping by user request.
==== detail end ====