log for se.manyver:116

Traceback (most recent call last):
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 1127, in main
    options.onserver, options.refresh):
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 885, in trybuild
    build_server(app, build, vcs, build_dir, output_dir, log_dir, force)
  File "/home/fbuild/fdroidserver/fdroidserver/build.py", line 268, in build_server
    str(output, 'utf-8'))
fdroidserver.exception.BuildException: Build.py failed on server for se.manyver:0.2201.7-beta-fdroid
==== detail begin ====
== Installed Android Tools ==

2022-01-16 19:58:57,027 DEBUG: Reading 'config.yml'
2022-01-16 19:58:57,053 INFO: Using /opt/android-sdk/build-tools/29.0.3/apksigner 
2022-01-16 19:58:57,056 INFO: Creating log directory
2022-01-16 19:58:57,056 INFO: Creating temporary directory
2022-01-16 19:58:57,056 INFO: Creating output directory
2022-01-16 19:58:57,095 DEBUG: Getting git vcs interface for https://gitlab.com/staltz/manyverse.git
2022-01-16 19:58:57,095 DEBUG: > git --version
git version 2.11.0
2022-01-16 19:58:57,310 INFO: Using git version 2.11.0
2022-01-16 19:58:57,310 DEBUG: Checking 0.2201.7-beta-fdroid
2022-01-16 19:58:57,311 INFO: Building version 0.2201.7-beta-fdroid (116) of se.manyver
2022-01-16 19:58:57,311 INFO: Running 'sudo' commands in /home/vagrant
2022-01-16 19:58:57,312 DEBUG: > sudo DEBIAN_FRONTEND=noninteractive bash -x -c apt-get update || apt-get update && apt-get install -y --no-install-recommends g++ lib32stdc++-6-dev libc6-dev-i386 ninja-build linux-libc-dev linux-libc-dev:i386 && curl -Lo node.tar.xz https://nodejs.org/dist/v12.19.1/node-v12.19.1-linux-x64.tar.xz && echo "1436dbc34383abbe5e921e9744e527cd24c690e7b0362a39fb960795a23a7a03 node.tar.xz" | sha256sum -c - && tar xJf node.tar.xz && cp -a node-v12.19.1-linux-x64/. /usr/local/ && sysctl fs.inotify.max_user_watches=524288 && npm install -g react-native-cli
+ apt-get update
Hit:1 http://security.debian.org/debian-security stretch/updates InRelease
Ign:2 http://deb.debian.org/debian stretch InRelease
Hit:3 http://deb.debian.org/debian stretch-updates InRelease
Hit:4 http://deb.debian.org/debian stretch-backports-sloppy InRelease
Hit:5 http://deb.debian.org/debian stretch-backports InRelease
Hit:6 http://deb.debian.org/debian testing InRelease
Hit:7 http://deb.debian.org/debian stretch Release
Reading package lists...
+ apt-get install -y --no-install-recommends g++ lib32stdc++-6-dev libc6-dev-i386 ninja-build linux-libc-dev linux-libc-dev:i386
Reading package lists...
Building dependency tree...
Reading state information...
linux-libc-dev is already the newest version (4.9.290-1).
linux-libc-dev set to manually installed.
The following additional packages will be installed:
  g++-6 lib32asan3 lib32atomic1 lib32cilkrts5 lib32gcc-6-dev lib32gcc1
  lib32gomp1 lib32itm1 lib32mpx2 lib32quadmath0 lib32stdc++6 lib32ubsan0
  libc6-i386 libc6-x32 libstdc++-6-dev libx32asan3 libx32atomic1
  libx32cilkrts5 libx32gcc1 libx32gomp1 libx32itm1 libx32quadmath0
  libx32stdc++6 libx32ubsan0
Suggested packages:
  g++-multilib g++-6-multilib gcc-6-doc libstdc++6-6-dbg libstdc++-6-doc
Recommended packages:
  gcc-multilib
The following NEW packages will be installed:
  g++ g++-6 lib32asan3 lib32atomic1 lib32cilkrts5 lib32gcc-6-dev lib32gcc1
  lib32gomp1 lib32itm1 lib32mpx2 lib32quadmath0 lib32stdc++-6-dev lib32stdc++6
  lib32ubsan0 libc6-dev-i386 libc6-i386 libc6-x32 libstdc++-6-dev libx32asan3
  libx32atomic1 libx32cilkrts5 libx32gcc1 libx32gomp1 libx32itm1
  libx32quadmath0 libx32stdc++6 libx32ubsan0 linux-libc-dev:i386 ninja-build
0 upgraded, 29 newly installed, 0 to remove and 2 not upgraded.
Need to get 22.4 MB of archives.
After this operation, 103 MB of additional disk space will be used.
Get:1 http://deb.debian.org/debian stretch/main amd64 libstdc++-6-dev amd64 6.3.0-18+deb9u1 [1,420 kB]
Get:2 http://security.debian.org/debian-security stretch/updates/main i386 linux-libc-dev i386 4.9.290-1 [1,605 kB]
Get:3 http://deb.debian.org/debian stretch/main amd64 g++-6 amd64 6.3.0-18+deb9u1 [7,094 kB]
Get:4 http://deb.debian.org/debian stretch/main amd64 g++ amd64 4:6.3.0-4 [1,546 B]
Get:5 http://deb.debian.org/debian stretch/main amd64 libc6-i386 amd64 2.24-11+deb9u4 [2,597 kB]
Get:6 http://deb.debian.org/debian stretch/main amd64 lib32gcc1 amd64 1:6.3.0-18+deb9u1 [47.8 kB]
Get:7 http://deb.debian.org/debian stretch/main amd64 lib32stdc++6 amd64 6.3.0-18+deb9u1 [411 kB]
Get:8 http://deb.debian.org/debian stretch/main amd64 lib32asan3 amd64 6.3.0-18+deb9u1 [302 kB]
Get:9 http://deb.debian.org/debian stretch/main amd64 lib32atomic1 amd64 6.3.0-18+deb9u1 [8,558 B]
Get:10 http://deb.debian.org/debian stretch/main amd64 lib32cilkrts5 amd64 6.3.0-18+deb9u1 [45.2 kB]
Get:11 http://deb.debian.org/debian stretch/main amd64 libc6-x32 amd64 2.24-11+deb9u4 [2,816 kB]
Get:12 http://deb.debian.org/debian stretch/main amd64 libx32gcc1 amd64 1:6.3.0-18+deb9u1 [38.6 kB]
Get:13 http://deb.debian.org/debian stretch/main amd64 lib32gomp1 amd64 6.3.0-18+deb9u1 [79.1 kB]
Get:14 http://deb.debian.org/debian stretch/main amd64 libx32gomp1 amd64 6.3.0-18+deb9u1 [74.4 kB]
Get:15 http://deb.debian.org/debian stretch/main amd64 lib32itm1 amd64 6.3.0-18+deb9u1 [29.4 kB]
Get:16 http://deb.debian.org/debian stretch/main amd64 libx32itm1 amd64 6.3.0-18+deb9u1 [27.8 kB]
Get:17 http://deb.debian.org/debian stretch/main amd64 libx32atomic1 amd64 6.3.0-18+deb9u1 [8,992 B]
Get:18 http://deb.debian.org/debian stretch/main amd64 libx32stdc++6 amd64 6.3.0-18+deb9u1 [387 kB]
Get:19 http://deb.debian.org/debian stretch/main amd64 libx32asan3 amd64 6.3.0-18+deb9u1 [306 kB]
Get:20 http://deb.debian.org/debian stretch/main amd64 lib32ubsan0 amd64 6.3.0-18+deb9u1 [118 kB]
Get:21 http://deb.debian.org/debian stretch/main amd64 libx32ubsan0 amd64 6.3.0-18+deb9u1 [107 kB]
Get:22 http://deb.debian.org/debian stretch/main amd64 libx32cilkrts5 amd64 6.3.0-18+deb9u1 [41.3 kB]
Get:23 http://deb.debian.org/debian stretch/main amd64 lib32mpx2 amd64 6.3.0-18+deb9u1 [12.5 kB]
Get:24 http://deb.debian.org/debian stretch/main amd64 lib32quadmath0 amd64 6.3.0-18+deb9u1 [203 kB]
Get:25 http://deb.debian.org/debian stretch/main amd64 libx32quadmath0 amd64 6.3.0-18+deb9u1 [134 kB]
Get:26 http://deb.debian.org/debian stretch/main amd64 lib32gcc-6-dev amd64 6.3.0-18+deb9u1 [2,133 kB]
Get:27 http://deb.debian.org/debian stretch/main amd64 lib32stdc++-6-dev amd64 6.3.0-18+deb9u1 [610 kB]
Get:28 http://deb.debian.org/debian stretch/main amd64 libc6-dev-i386 amd64 2.24-11+deb9u4 [1,653 kB]
Get:29 http://deb.debian.org/debian stretch/main amd64 ninja-build amd64 1.7.2-1 [92.9 kB]
Fetched 22.4 MB in 1s (15.6 MB/s)
Selecting previously unselected package libstdc++-6-dev:amd64.
(Reading database ... 64893 files and directories currently installed.)
Preparing to unpack .../00-libstdc++-6-dev_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libstdc++-6-dev:amd64 (6.3.0-18+deb9u1) ...
Selecting previously unselected package g++-6.
Preparing to unpack .../01-g++-6_6.3.0-18+deb9u1_amd64.deb ...
Unpacking g++-6 (6.3.0-18+deb9u1) ...
Selecting previously unselected package g++.
Preparing to unpack .../02-g++_4%3a6.3.0-4_amd64.deb ...
Unpacking g++ (4:6.3.0-4) ...
Selecting previously unselected package libc6-i386.
Preparing to unpack .../03-libc6-i386_2.24-11+deb9u4_amd64.deb ...
Unpacking libc6-i386 (2.24-11+deb9u4) ...
Replaced by files in installed package libc6:i386 (2.24-11+deb9u4) ...
Selecting previously unselected package lib32gcc1.
Preparing to unpack .../04-lib32gcc1_1%3a6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32gcc1 (1:6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32stdc++6.
Preparing to unpack .../05-lib32stdc++6_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32stdc++6 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32asan3.
Preparing to unpack .../06-lib32asan3_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32asan3 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32atomic1.
Preparing to unpack .../07-lib32atomic1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32atomic1 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32cilkrts5.
Preparing to unpack .../08-lib32cilkrts5_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32cilkrts5 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libc6-x32.
Preparing to unpack .../09-libc6-x32_2.24-11+deb9u4_amd64.deb ...
Unpacking libc6-x32 (2.24-11+deb9u4) ...
Selecting previously unselected package libx32gcc1.
Preparing to unpack .../10-libx32gcc1_1%3a6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32gcc1 (1:6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32gomp1.
Preparing to unpack .../11-lib32gomp1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32gomp1 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32gomp1.
Preparing to unpack .../12-libx32gomp1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32gomp1 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32itm1.
Preparing to unpack .../13-lib32itm1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32itm1 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32itm1.
Preparing to unpack .../14-libx32itm1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32itm1 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32atomic1.
Preparing to unpack .../15-libx32atomic1_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32atomic1 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32stdc++6.
Preparing to unpack .../16-libx32stdc++6_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32stdc++6 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32asan3.
Preparing to unpack .../17-libx32asan3_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32asan3 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32ubsan0.
Preparing to unpack .../18-lib32ubsan0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32ubsan0 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32ubsan0.
Preparing to unpack .../19-libx32ubsan0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32ubsan0 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32cilkrts5.
Preparing to unpack .../20-libx32cilkrts5_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32cilkrts5 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32mpx2.
Preparing to unpack .../21-lib32mpx2_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32mpx2 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32quadmath0.
Preparing to unpack .../22-lib32quadmath0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32quadmath0 (6.3.0-18+deb9u1) ...
Selecting previously unselected package libx32quadmath0.
Preparing to unpack .../23-libx32quadmath0_6.3.0-18+deb9u1_amd64.deb ...
Unpacking libx32quadmath0 (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32gcc-6-dev.
Preparing to unpack .../24-lib32gcc-6-dev_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32gcc-6-dev (6.3.0-18+deb9u1) ...
Selecting previously unselected package lib32stdc++-6-dev.
Preparing to unpack .../25-lib32stdc++-6-dev_6.3.0-18+deb9u1_amd64.deb ...
Unpacking lib32stdc++-6-dev (6.3.0-18+deb9u1) ...
Selecting previously unselected package libc6-dev-i386.
Preparing to unpack .../26-libc6-dev-i386_2.24-11+deb9u4_amd64.deb ...
Unpacking libc6-dev-i386 (2.24-11+deb9u4) ...
Selecting previously unselected package linux-libc-dev:i386.
Preparing to unpack .../27-linux-libc-dev_4.9.290-1_i386.deb ...
Unpacking linux-libc-dev:i386 (4.9.290-1) ...
Selecting previously unselected package ninja-build.
Preparing to unpack .../28-ninja-build_1.7.2-1_amd64.deb ...
Unpacking ninja-build (1.7.2-1) ...
Setting up libc6-x32 (2.24-11+deb9u4) ...
Setting up libx32gcc1 (1:6.3.0-18+deb9u1) ...
Setting up libstdc++-6-dev:amd64 (6.3.0-18+deb9u1) ...
Setting up linux-libc-dev:i386 (4.9.290-1) ...
Setting up libc6-i386 (2.24-11+deb9u4) ...
Setting up libx32stdc++6 (6.3.0-18+deb9u1) ...
Setting up lib32atomic1 (6.3.0-18+deb9u1) ...
Setting up libx32atomic1 (6.3.0-18+deb9u1) ...
Setting up g++-6 (6.3.0-18+deb9u1) ...
Setting up libx32gomp1 (6.3.0-18+deb9u1) ...
Processing triggers for libc-bin (2.24-11+deb9u4) ...
Setting up libx32itm1 (6.3.0-18+deb9u1) ...
Setting up g++ (4:6.3.0-4) ...
update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode
Setting up lib32quadmath0 (6.3.0-18+deb9u1) ...
Setting up libc6-dev-i386 (2.24-11+deb9u4) ...
Setting up ninja-build (1.7.2-1) ...
Setting up lib32itm1 (6.3.0-18+deb9u1) ...
Setting up libx32quadmath0 (6.3.0-18+deb9u1) ...
Setting up lib32gcc1 (1:6.3.0-18+deb9u1) ...
Setting up libx32asan3 (6.3.0-18+deb9u1) ...
Setting up libx32cilkrts5 (6.3.0-18+deb9u1) ...
Setting up lib32gomp1 (6.3.0-18+deb9u1) ...
Setting up libx32ubsan0 (6.3.0-18+deb9u1) ...
Setting up lib32mpx2 (6.3.0-18+deb9u1) ...
Setting up lib32stdc++6 (6.3.0-18+deb9u1) ...
Setting up lib32ubsan0 (6.3.0-18+deb9u1) ...
Setting up lib32cilkrts5 (6.3.0-18+deb9u1) ...
Setting up lib32asan3 (6.3.0-18+deb9u1) ...
Setting up lib32gcc-6-dev (6.3.0-18+deb9u1) ...
Setting up lib32stdc++-6-dev (6.3.0-18+deb9u1) ...
Processing triggers for libc-bin (2.24-11+deb9u4) ...
+ curl -Lo node.tar.xz https://nodejs.org/dist/v12.19.1/node-v12.19.1-linux-x64.tar.xz
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100 14.1M  100 14.1M    0     0  22.0M      0 --:--:-- --:--:-- --:--:-- 22.1M
+ echo '1436dbc34383abbe5e921e9744e527cd24c690e7b0362a39fb960795a23a7a03 node.tar.xz'
+ sha256sum -c -
node.tar.xz: OK
+ tar xJf node.tar.xz
+ cp -a node-v12.19.1-linux-x64/. /usr/local/
+ sysctl fs.inotify.max_user_watches=524288
fs.inotify.max_user_watches = 524288
+ npm install -g react-native-cli
/usr/local/bin/react-native -> /usr/local/lib/node_modules/react-native-cli/index.js
+ react-native-cli@2.0.1
added 85 packages from 28 contributors in 7.78s
2022-01-16 19:59:22,768 DEBUG: > sudo passwd --lock root
passwd: password expiry information changed.
2022-01-16 19:59:22,989 DEBUG: > sudo SUDO_FORCE_REMOVE=yes dpkg --purge sudo
(Reading database ... 66670 files and directories currently installed.)
Removing sudo (1.8.19p1-2.1+deb9u3) ...
Purging configuration files for sudo (1.8.19p1-2.1+deb9u3) ...
Processing triggers for systemd (232-25+deb9u13) ...
2022-01-16 19:59:28,478 INFO: Getting source for revision 431292b61d0561c5cbd98002c0d05efc4b0d7e77
2022-01-16 19:59:28,479 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:28,479 DEBUG: > git rev-parse --show-toplevel
2022-01-16 19:59:28,684 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:28,684 DEBUG: > git submodule foreach --recursive git reset --hard
2022-01-16 19:59:28,890 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:28,890 DEBUG: > git reset --hard
2022-01-16 19:59:29,205 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:29,205 DEBUG: > git submodule foreach --recursive git clean -dffx
2022-01-16 19:59:29,330 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:29,330 DEBUG: > git clean -dffx
2022-01-16 19:59:29,533 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:29,533 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch origin
2022-01-16 19:59:30,250 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:30,251 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com remote prune origin
2022-01-16 19:59:30,567 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:30,567 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch --prune --tags --force origin
2022-01-16 19:59:30,989 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:30,989 DEBUG: > git remote set-head origin --auto
2022-01-16 19:59:31,498 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:31,498 DEBUG: > git checkout -f 431292b61d0561c5cbd98002c0d05efc4b0d7e77
2022-01-16 19:59:31,707 DEBUG: Directory: build/se.manyver
2022-01-16 19:59:31,708 DEBUG: > git clean -dffx
2022-01-16 19:59:31,832 INFO: Running 'init' commands in build/se.manyver/android/app
2022-01-16 19:59:31,833 DEBUG: Directory: build/se.manyver/android/app
2022-01-16 19:59:31,834 DEBUG: > bash -x -c -- npm install --no-optional
+ npm install --no-optional

> husky@4.3.0 install /home/vagrant/build/se.manyver/node_modules/husky
> node husky install

husky > Setting up git hooks
Husky requires Git >=2.13.0. Got v2.11.0.
husky > Failed to install

> react-native-ssb-shims@5.1.2 install /home/vagrant/build/se.manyver/node_modules/react-native-ssb-shims
> (node -e "process.exit(process.platform==='win32'?1:0)" && npm run do-propagate) || true


> react-native-ssb-shims@5.1.2 do-propagate /home/vagrant/build/se.manyver/node_modules/react-native-ssb-shims
> propagate-replacement-fields --field=react-native --source=$(dirname $(realpath -s $0)) --destination=$(dirname $(realpath -s $0))/../../

TypeError: Cannot use 'in' operator to search for 'os' in dist/react-native-ponyfill.js
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:56:22
    at Array.forEach (<anonymous>)
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:52:45
    at Array.forEach (<anonymous>)
    at insertShims (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:44:15)
    at Object.<anonymous> (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:83:3)
    at Module._compile (internal/modules/cjs/loader.js:1015:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1035:10)
    at Module.load (internal/modules/cjs/loader.js:879:32)
    at Function.Module._load (internal/modules/cjs/loader.js:724:14)
TypeError: Cannot use 'in' operator to search for 'os' in lib/mobx.module.js
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:56:22
    at Array.forEach (<anonymous>)
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:52:45
    at Array.forEach (<anonymous>)
    at insertShims (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:44:15)
    at Object.<anonymous> (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:83:3)
    at Module._compile (internal/modules/cjs/loader.js:1015:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1035:10)
    at Module.load (internal/modules/cjs/loader.js:879:32)
    at Function.Module._load (internal/modules/cjs/loader.js:724:14)
TypeError: Cannot use 'in' operator to search for 'os' in native.js
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:56:22
    at Array.forEach (<anonymous>)
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:52:45
    at Array.forEach (<anonymous>)
    at insertShims (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:44:15)
    at Object.<anonymous> (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:83:3)
    at Module._compile (internal/modules/cjs/loader.js:1015:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1035:10)
    at Module.load (internal/modules/cjs/loader.js:879:32)
    at Function.Module._load (internal/modules/cjs/loader.js:724:14)
TypeError: Cannot use 'in' operator to search for 'os' in index.js
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:56:22
    at Array.forEach (<anonymous>)
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:52:45
    at Array.forEach (<anonymous>)
    at insertShims (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:44:15)
    at Object.<anonymous> (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:83:3)
    at Module._compile (internal/modules/cjs/loader.js:1015:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1035:10)
    at Module.load (internal/modules/cjs/loader.js:879:32)
    at Function.Module._load (internal/modules/cjs/loader.js:724:14)
TypeError: Cannot use 'in' operator to search for 'os' in src/index.ts
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:56:22
    at Array.forEach (<anonymous>)
    at /home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:52:45
    at Array.forEach (<anonymous>)
    at insertShims (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:44:15)
    at Object.<anonymous> (/home/vagrant/build/se.manyver/node_modules/propagate-replacement-fields/index.js:83:3)
    at Module._compile (internal/modules/cjs/loader.js:1015:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1035:10)
    at Module.load (internal/modules/cjs/loader.js:879:32)
    at Function.Module._load (internal/modules/cjs/loader.js:724:14)

> electron@16.0.5 postinstall /home/vagrant/build/se.manyver/node_modules/electron
> node install.js


> husky@4.3.0 postinstall /home/vagrant/build/se.manyver/node_modules/husky
> opencollective-postinstall || exit 0

Thank you for using husky!
If you rely on this package, please consider supporting our open collective:
> https://opencollective.com/husky/donate


> nodejs-mobile-react-native@0.6.3 postinstall /home/vagrant/build/se.manyver/node_modules/nodejs-mobile-react-native
> node scripts/create-node-structure.js


> manyverse@0.2201.7-beta postinstall /home/vagrant/build/se.manyver
> patch-package

patch-package 6.4.7
Applying patches...
nodejs-mobile-react-native@0.6.3 ✔
react-native-bluetooth-socket-bridge@1.2.0 ✔
react-native-fs@2.18.0 ✔
react-native-popup-menu@0.15.11 ✔
react-native-splash-screen@3.2.0 ✔
react-native-svg@12.1.1 ✔
react-native-system-setting@1.7.6 ✔
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: dmg-license@1.0.10 (node_modules/dmg-license):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for dmg-license@1.0.10: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@2.3.2 (node_modules/webpack/node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.3.2: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

added 2375 packages from 1011 contributors and audited 3221 packages in 73.808s

112 packages are looking for funding
  run `npm fund` for details

found 276 vulnerabilities (13 low, 188 moderate, 64 high, 11 critical)
  run `npm audit fix` to fix them, or `npm audit` for details
2022-01-16 20:00:48,564 INFO: Applying patches
2022-01-16 20:00:48,564 INFO: Applying 108.patch
2022-01-16 20:00:48,564 DEBUG: Directory: build/se.manyver
2022-01-16 20:00:48,565 DEBUG: > patch -p1 -i /home/vagrant/metadata/se.manyver/108.patch
patching file android/app/build.gradle
Hunk #1 succeeded at 195 (offset 4 lines).
Hunk #2 succeeded at 217 (offset 4 lines).
2022-01-16 20:00:48,785 INFO: Collecting source libraries
2022-01-16 20:00:48,913 DEBUG: Removing debuggable flags from build/srclib/NodejsMobile
2022-01-16 20:00:49,017 INFO: Creating local.properties file at build/se.manyver/local.properties
2022-01-16 20:00:49,018 INFO: Creating local.properties file at build/se.manyver/android/local.properties
2022-01-16 20:00:49,018 INFO: Creating local.properties file at build/se.manyver/android/app/local.properties
2022-01-16 20:00:49,019 DEBUG: Removing debuggable flags from build/se.manyver/android/app
2022-01-16 20:00:49,020 INFO: Removing specified files
2022-01-16 20:00:49,020 INFO: Removing ios
2022-01-16 20:00:49,022 INFO: Removing node_modules/react-native/template
2022-01-16 20:00:49,026 INFO: Removing node_modules/react-native/ReactAndroid/src/main/third-party/java/buck-android-support/buck-android-support.jar
2022-01-16 20:00:49,026 INFO: Removing desktop
2022-01-16 20:00:49,029 INFO: Cleaned build.gradle of keysigning configs at build/se.manyver/android/app/build.gradle
2022-01-16 20:00:49,148 INFO: Cleaned build.gradle of keysigning configs at build/se.manyver/node_modules/react-native-orientation-locker/example/android/app/build.gradle
2022-01-16 20:00:49,394 INFO: Running 'prebuild' commands in build/se.manyver/android/app
2022-01-16 20:00:49,394 DEBUG: Directory: build/se.manyver/android/app
2022-01-16 20:00:49,394 DEBUG: > bash -x -c -- sed -i -e '/lifecycle/d' ../build.gradle
+ sed -i -e /lifecycle/d ../build.gradle
2022-01-16 20:00:49,598 INFO: Cleaning Gradle project...
2022-01-16 20:00:49,599 DEBUG: Directory: build/se.manyver/android/app
2022-01-16 20:00:49,599 DEBUG: > /home/vagrant/fdroidserver/gradlew-fdroid clean
Found 6.7 via distributionUrl
Downloading missing gradle version 6.7
cachedir /home/vagrant/.cache/fdroidserver
/home/vagrant/.cache/fdroidserver/gradle-6.7-bin.zip: OK
Running /opt/gradle/versions/6.7/bin/gradle clean

Welcome to Gradle 6.7!

Here are the highlights of this release:
 - File system watching is ready for production use
 - Declare the version of Java your build requires
 - Java 15 support

For more details see https://docs.gradle.org/6.7/release-notes.html

To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/6.7/userguide/gradle_daemon.html.
Daemon will be stopped at the end of the build stopping after processing

> Configure project :nodejs-mobile-react-native
WARNING: Support for ANDROID_NDK_HOME is deprecated and will be removed in the future. Use android.ndkVersion in build.gradle instead.
Support for ANDROID_NDK_HOME is deprecated and will be removed in the future. Use android.ndkVersion in build.gradle instead.

> Configure project :react-native-bluetooth-socket-bridge
WARNING: Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.
It will be removed soon. For more information see: http://d.android.com/r/tools/update-dependency-configurations.html

> Configure project :react-native-flag-secure-android
WARNING: Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.
It will be removed soon. For more information see: http://d.android.com/r/tools/update-dependency-configurations.html

> Configure project :react-native-os-staltz
WARNING: Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.
It will be removed soon. For more information see: http://d.android.com/r/tools/update-dependency-configurations.html

> Task :app:clean UP-TO-DATE

Deprecated Gradle features were used in this build, making it incompatible with Gradle 7.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/6.7/userguide/command_line_interface.html#sec:command_line_warnings

BUILD SUCCESSFUL in 1m 5s
1 actionable task: 1 up-to-date
2022-01-16 20:02:01,713 INFO: Scanning source for common problems...
2022-01-16 20:02:01,724 ERROR: Found binary at test/apple-app-store-demo/blobs/sha256/ce/9a10d7747523f1213a019b228b8510ac0f06858fc83cf18ffa9e0bb81eb31b
2022-01-16 20:02:01,724 ERROR: Found binary at test/apple-app-store-demo/blobs/sha256/00/2495338355c999663a14253e5524198908faaa8816a33d893db4a32d178c5b
2022-01-16 20:02:01,724 ERROR: Found binary at test/apple-app-store-demo/blobs/sha256/f5/24ecbd3cfb655bb838af989e59dd4d747dc8061acea29bd1cc15b9b717b9f1
2022-01-16 20:02:01,727 INFO: Ignoring unknown maven repo '$rootDir/../node_modules/react-native/android' at android/build.gradle
2022-01-16 20:02:01,727 INFO: Ignoring unknown maven repo '$rootDir/../node_modules/jsc-android/dist' at android/build.gradle
2022-01-16 20:02:01,728 INFO: Removing gradle-wrapper.jar at android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:02,080 INFO: Removing Java JAR file at node_modules/jetifier/lib/annotations-13.0.jar
2022-01-16 20:02:02,080 INFO: Removing Java JAR file at node_modules/jetifier/lib/asm-tree-6.0.jar
2022-01-16 20:02:02,081 INFO: Removing Java JAR file at node_modules/jetifier/lib/gson-2.8.0.jar
2022-01-16 20:02:02,081 INFO: Removing Java JAR file at node_modules/jetifier/lib/jetifier-core-1.0.0-beta09.jar
2022-01-16 20:02:02,082 INFO: Removing Java JAR file at node_modules/jetifier/lib/jdom2-2.0.6.jar
2022-01-16 20:02:02,082 INFO: Removing Java JAR file at node_modules/jetifier/lib/jetifier-standalone.jar
2022-01-16 20:02:02,082 INFO: Removing Java JAR file at node_modules/jetifier/lib/asm-commons-6.0.jar
2022-01-16 20:02:02,082 INFO: Removing Java JAR file at node_modules/jetifier/lib/jetifier-processor-1.0.0-beta09.jar
2022-01-16 20:02:02,083 INFO: Removing Java JAR file at node_modules/jetifier/lib/kotlin-stdlib-1.3.60.jar
2022-01-16 20:02:02,083 INFO: Removing Java JAR file at node_modules/jetifier/lib/kotlin-stdlib-common-1.3.60.jar
2022-01-16 20:02:02,083 INFO: Removing Java JAR file at node_modules/jetifier/lib/asm-util-6.0.jar
2022-01-16 20:02:02,084 INFO: Removing Java JAR file at node_modules/jetifier/lib/asm-6.0.jar
2022-01-16 20:02:02,084 INFO: Removing Java JAR file at node_modules/jetifier/lib/commons-cli-1.3.1.jar
2022-01-16 20:02:02,085 INFO: Removing binary at node_modules/7zip-bin/win/ia32/7za.exe
2022-01-16 20:02:02,085 INFO: Removing binary at node_modules/7zip-bin/win/x64/7za.exe
2022-01-16 20:02:02,086 INFO: Removing binary at node_modules/7zip-bin/linux/arm64/7za
2022-01-16 20:02:02,086 INFO: Removing binary at node_modules/7zip-bin/linux/ia32/7za
2022-01-16 20:02:02,087 INFO: Removing binary at node_modules/7zip-bin/linux/arm/7za
2022-01-16 20:02:02,087 INFO: Removing binary at node_modules/7zip-bin/linux/x64/7za
2022-01-16 20:02:02,088 INFO: Removing binary at node_modules/7zip-bin/mac/arm64/7za
2022-01-16 20:02:02,088 INFO: Removing binary at node_modules/7zip-bin/mac/x64/7za
2022-01-16 20:02:02,434 INFO: Removing binary at node_modules/react-native-image-crop-picker/ios/ImageCropPickerSDK/QBImagePicker.framework/QBImagePicker
2022-01-16 20:02:02,437 INFO: Removing gradle-wrapper.jar at node_modules/react-native-image-crop-picker/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:02,458 INFO: Removing unknown maven repo '$rootDir/../node_modules/react-native/android' at node_modules/react-native-orientation-locker/example/android/build.gradle
2022-01-16 20:02:02,458 INFO: Removing unknown maven repo '$rootDir/../node_modules/jsc-android/dist' at node_modules/react-native-orientation-locker/example/android/build.gradle
2022-01-16 20:02:02,459 INFO: Removing gradle-wrapper.jar at node_modules/react-native-orientation-locker/example/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:02,463 INFO: Removing gradle-wrapper.jar at node_modules/react-native-orientation-locker/example/android/app/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:02,620 INFO: Removing static library at node_modules/react-native-navigation/lib/ios/libOCMock.a
2022-01-16 20:02:02,629 INFO: Removing unknown maven repo '$rootDir/../../node_modules/react-native/android' at node_modules/react-native-navigation/lib/android/build.gradle
2022-01-16 20:02:02,630 INFO: Removing gradle-wrapper.jar at node_modules/react-native-navigation/lib/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:02,677 INFO: Ignoring unknown maven repo '$rootDir/../node_modules/react-native/android' at node_modules/react-native-svg/android/build.gradle
2022-01-16 20:02:02,869 INFO: Removing binary at node_modules/nodejs-mobile-react-native/ios/NodeMobile.framework/NodeMobile
2022-01-16 20:02:02,922 INFO: Removing shared library at node_modules/nodejs-mobile-react-native/android/libnode/bin/x86_64/libnode.so
2022-01-16 20:02:02,927 INFO: Removing shared library at node_modules/nodejs-mobile-react-native/android/libnode/bin/armeabi-v7a/libnode.so
2022-01-16 20:02:02,932 INFO: Removing shared library at node_modules/nodejs-mobile-react-native/android/libnode/bin/x86/libnode.so
2022-01-16 20:02:02,937 INFO: Removing shared library at node_modules/nodejs-mobile-react-native/android/libnode/bin/arm64-v8a/libnode.so
2022-01-16 20:02:03,094 INFO: Removing gradle-wrapper.jar at node_modules/react-native-os-staltz/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:03,095 INFO: Removing binary at node_modules/app-builder-bin/win/ia32/app-builder.exe
2022-01-16 20:02:03,097 INFO: Removing binary at node_modules/app-builder-bin/win/x64/app-builder.exe
2022-01-16 20:02:03,100 INFO: Removing binary at node_modules/app-builder-bin/linux/arm64/app-builder
2022-01-16 20:02:03,102 INFO: Removing binary at node_modules/app-builder-bin/linux/ia32/app-builder
2022-01-16 20:02:03,104 INFO: Removing binary at node_modules/app-builder-bin/linux/arm/app-builder
2022-01-16 20:02:03,105 INFO: Removing binary at node_modules/app-builder-bin/linux/x64/app-builder
2022-01-16 20:02:03,107 INFO: Removing binary at node_modules/app-builder-bin/mac/app-builder_amd64
2022-01-16 20:02:03,110 INFO: Removing binary at node_modules/app-builder-bin/mac/app-builder_arm64
2022-01-16 20:02:03,114 WARNING: Found executable binary, possibly code at node_modules/bplist-parser/test/utf16_chinese.plist
2022-01-16 20:02:03,119 INFO: Removing gradle-wrapper.jar at node_modules/react-native-bluetooth-socket-bridge/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:03,126 INFO: Ignoring unknown maven repo '$rootDir/../node_modules/react-native/android' at node_modules/react-native-localize/android/build.gradle
2022-01-16 20:02:03,127 INFO: Ignoring unknown maven repo '$rootDir/../node_modules/jsc-android/dist' at node_modules/react-native-localize/android/build.gradle
2022-01-16 20:02:03,227 INFO: Removing unknown maven repo '$rootDir/../node_modules/react-native/android' at node_modules/react-native-typing-animation/example/android/build.gradle
2022-01-16 20:02:03,228 INFO: Removing gradle-wrapper.jar at node_modules/react-native-typing-animation/example/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:03,528 INFO: Removing binary at node_modules/flow-bin/flow-win64-v0.113.0/flow.exe
2022-01-16 20:02:03,532 INFO: Removing binary at node_modules/flow-bin/flow-osx-v0.113.0/flow
2022-01-16 20:02:03,535 INFO: Removing binary at node_modules/flow-bin/flow-linux64-v0.113.0/flow
2022-01-16 20:02:03,572 INFO: Removing gradle-wrapper.jar at node_modules/react-native-dialogs/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:03,642 INFO: Removing shared library at node_modules/electron/dist/libffmpeg.so
2022-01-16 20:02:03,643 INFO: Removing binary at node_modules/electron/dist/v8_context_snapshot.bin
2022-01-16 20:02:03,643 INFO: Removing binary at node_modules/electron/dist/snapshot_blob.bin
2022-01-16 20:02:03,644 INFO: Removing binary at node_modules/electron/dist/chrome-sandbox
2022-01-16 20:02:03,644 INFO: Removing binary at node_modules/electron/dist/electron
2022-01-16 20:02:03,658 INFO: Removing shared library at node_modules/electron/dist/libEGL.so
2022-01-16 20:02:03,659 INFO: Removing shared library at node_modules/electron/dist/libGLESv2.so
2022-01-16 20:02:03,660 WARNING: Found executable binary, possibly code at node_modules/electron/dist/libvulkan.so.1
2022-01-16 20:02:03,660 INFO: Removing shared library at node_modules/electron/dist/libvk_swiftshader.so
2022-01-16 20:02:03,661 INFO: Removing binary at node_modules/electron/dist/chrome_crashpad_handler
2022-01-16 20:02:03,670 INFO: Removing shared library at node_modules/electron/dist/swiftshader/libEGL.so
2022-01-16 20:02:03,670 INFO: Removing shared library at node_modules/electron/dist/swiftshader/libGLESv2.so
2022-01-16 20:02:03,784 INFO: Ignoring Java JAR file at node_modules/react-native/android/com/facebook/react/react-native/0.64.2/react-native-0.64.2-sources.jar
2022-01-16 20:02:03,784 INFO: Ignoring Android AAR library at node_modules/react-native/android/com/facebook/react/react-native/0.64.2/react-native-0.64.2.aar
2022-01-16 20:02:03,784 INFO: Ignoring Java JAR file at node_modules/react-native/android/com/facebook/react/react-native/0.64.2/react-native-0.64.2-javadoc.jar
2022-01-16 20:02:04,045 INFO: Ignoring Android AAR library at node_modules/jsc-android/dist/org/webkit/android-jsc/r245459/android-jsc-r245459.aar
2022-01-16 20:02:04,046 INFO: Ignoring Android AAR library at node_modules/jsc-android/dist/org/webkit/android-jsc-cppruntime/r245459/android-jsc-cppruntime-r245459.aar
2022-01-16 20:02:04,046 INFO: Ignoring Android AAR library at node_modules/jsc-android/dist/org/webkit/android-jsc-intl/r245459/android-jsc-intl-r245459.aar
2022-01-16 20:02:04,051 INFO: Removing gradle-wrapper.jar at node_modules/@react-native-community/slider/android/gradle/wrapper/gradle-wrapper.jar
2022-01-16 20:02:04,057 INFO: Ignoring unknown maven repo '$rootDir/../node_modules/react-native/android' at node_modules/@react-native-community/async-storage/android/build.gradle
2022-01-16 20:02:04,246 WARNING: Found executable binary, possibly code at node_modules/react-native-vector-icons/Fonts/Fontisto.ttf
2022-01-16 20:02:04,248 INFO: Ignoring unknown maven repo '$rootDir/../node_modules/react-native/android' at node_modules/react-native-vector-icons/android/build.gradle
2022-01-16 20:02:04,760 INFO: Ignoring binary at node_modules/hermes-engine/linux64-bin/hermesc
2022-01-16 20:02:04,760 INFO: Ignoring binary at node_modules/hermes-engine/osx-bin/hermesc
2022-01-16 20:02:04,760 INFO: Ignoring binary at node_modules/hermes-engine/win64-bin/hermesc.exe
2022-01-16 20:02:04,760 INFO: Ignoring Android AAR library at node_modules/hermes-engine/android/hermes-debug.aar
2022-01-16 20:02:04,761 INFO: Ignoring Android AAR library at node_modules/hermes-engine/android/hermes-release.aar
2022-01-16 20:02:04,761 INFO: Ignoring Android AAR library at node_modules/hermes-engine/android/hermes-cppruntime-release.aar
2022-01-16 20:02:04,761 INFO: Ignoring Android AAR library at node_modules/hermes-engine/android/hermes-cppruntime-debug.aar
2022-01-16 20:02:04,824 ERROR: Could not build app se.manyver: Can't build due to 3 errors while scanning
2022-01-16 20:02:04,824 DEBUG: Error encoutered, stopping by user request.
==== detail end ====